Overclock.net - An Overclocking Community - Reply to Topic

Thread: Malware on here Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-11-2019 07:18 AM
The EX1 Happens to me occasionally.

I'm using Safari on my iPhone and it normally occurs when I refresh the Hardware News section.
04-11-2019 07:01 AM
skupples that's sketch... I guess I've been lucky.

iphone 6s+ fully up to date
chrome
rarely ever click external links

mobile site actually works pretty well now.
04-11-2019 06:29 AM
nersty I had this happen a bit.

If you are using Chrome, 1) clear your cache in Chrome 2) reset your Google Ad ID. There are some malicious ads that have made it in to the Google ad network.

Option 2, was moving to a different browser with ad-block. Resetting the ID works for a while but using ublock in Firefox has completely eliminated this for me.
04-11-2019 04:45 AM
Rangerscott Forgot to say. Both times was on enhanced mobile version.
04-11-2019 02:08 AM
ENTERPRISE Thanks, I have sent it to VS to see if they can replicate.
04-10-2019 11:08 AM
Rangerscott
Quote: Originally Posted by ENTERPRISE View Post
Not noticed this one myself yet but I will send it up to the devs to check once I have the following information:

Mobile OS ?
Browser Used ?
Links used when re-direction to this site happens ?
It happens when just scrolling.



Mobile Chrome 72.0.3626.121
Android 8.0
04-10-2019 11:01 AM
The Pook The few times I tried to access OCN on my phone I can't even get to the site. I used to. I imagine it's something with my phone being rooted and a pretty aggressive adblock being installed, but I have 0 issues anywhere else.

~20 blocked requests per page on desktop OCN using uBlock, lol.
04-10-2019 10:46 AM
ENTERPRISE Not noticed this one myself yet but I will send it up to the devs to check once I have the following information:

Mobile OS ?
Browser Used ?
Links used when re-direction to this site happens ?
04-09-2019 06:56 PM
ThrashZone Hi,
Can't imagine this site on phone lol way too funky Ublock origin
04-09-2019 06:45 PM
pioneerisloud I've had it happen on Chrome on my Note 8 on here. No issues at all using Chromium on Kubuntu though on my rig though. I just quit coming here on my phone, the interface is horrible anyway on mobile (as it is on desktop too, but its at least usable almost).
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off