Overclock.net - An Overclocking Community - Reply to Topic
Thread: Asus Prime B350-Plus and G.Skill Flare X RAM @ 3200MHz Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-07-2020 11:14 AM
Kolistirva I made Docp and only speeded it to 2933, it passed the Windows test. I haven't had the opportunity to try more in games. For example, in the settings in the first message, I get 120 fps at dota 2, and at standard 2400 mhz speed I get 80 fps at dota 2. How will I try in games with 2933. I always get rid of the game at 3200 sometimes blue screens. It would be great if I found a stable 3200. Friends here are O.C. I am just starting out, very knowledgeable about. so please excuse my questions.
07-07-2020 04:51 AM
xeizo
Quote: Originally Posted by Kolistirva View Post
Hello, I greet all the knowledgeable friends here. My system is 1600X, Asus B350 Plus motherboard and the rams mentioned here, Bios version 5407 is the latest version. I have never been able to operate 3200 rams. It always gives blue screen or throws me out of games. I am open to all of you advice or o.c. programs, I will apply the detailed values ​​you will give me. On the first page, there are blue screen and throws from the game in the values ​​written by our friend. can you help me?
The most easy solution is to stay at 2933MHz which usually is possible to get very stable, the performance difference is hardly noticeable outside of benching programs.
07-07-2020 03:50 AM
Kolistirva Hello, I greet all the knowledgeable friends here. My system is 1600X, Asus B350 Plus motherboard and the rams mentioned here, Bios version 5407 is the latest version. I have never been able to operate 3200 rams. It always gives blue screen or throws me out of games. I am open to all of you advice or o.c. programs, I will apply the detailed values ​​you will give me. On the first page, there are blue screen and throws from the game in the values ​​written by our friend. can you help me?
04-28-2019 01:02 AM
rdr09
Quote: Originally Posted by uKER View Post
I'm sure it did work at 3200, but most probably not with that latency.
I'm on a first gen Ryzen. That's probably the reason for the ~9 ns difference in latency we're seeing.
You are right and it should not be any surprise. First gens do have a bit higher latency than second gen as already stated by AMD.

Here my results using R5 1600 stock for . . .

3200 MHz DOCP

3200 MHz Auto

3200 Calculator

I may have to oc to 3333 MHz CL14 to match Second Gen.

EDIT: Last screen SS: Ripjaws and Flares using 3200 DOCP on 2nd Gen. I'll be keeping the Ripjaws paired with the R7 2700 system since it is stable using 3200 DOCP, while the Flares are stable at same speed with the R5 1600!
04-27-2019 06:27 AM
rdr09
Quote: Originally Posted by uKER View Post
I'm sure it did work at 3200, but most probably not with that latency.
I'm on a first gen Ryzen. That's probably the reason for the ~9 ns difference in latency we're seeing.
You may be right. Never checked the latency cos i just recently got Aida64. I do remember, though, that when 0902 BIOS came last Sept 2017, that's when i was able to set 3200 CL14 on the B350/1600 combo.

Maybe tomorrow i will find time to install the Flares back to the R5 1600 system and test. I'll update. The B350 Prime might be the culprit, too.
04-27-2019 05:41 AM
uKER I'm sure it did work at 3200, but most probably not with that latency.
I'm on a first gen Ryzen. That's probably the reason for the ~9 ns difference in latency we're seeing.
04-27-2019 05:35 AM
rdr09
Quote: Originally Posted by uKER View Post
Your memory and mine appear identical in every sense.
Using your exact same timings should yield similar results, since we have the same motherboard, yet I have much higher latency than you.

What I was thinking could be affecting me is the memory controller.
What processor do you have?

A 2nd generation Ryzen maybe?
Currently this ram is paired with a R7 2700. But, when it was paired with the R5 1600, it has same behavior of being able to run DOCP on a B350 Strix.

The Ripjaws 3200 CL 16 can't run DOCP on both motherboards. Has to be tweaked, so i settled for 2933 CL16.
04-27-2019 05:29 AM
uKER Your memory and mine appear identical in every sense.
Using your exact same timings should yield similar results, since we have the same motherboard, yet I have much higher latency than you.

What I was thinking could be affecting me is the memory controller.
What processor do you have?

A 2nd generation Ryzen maybe?

Also, you're on a Prime B350 PLUS with the latest BIOS, right?
04-27-2019 05:20 AM
rdr09
Quote: Originally Posted by uKER View Post
Much appreciated.

Now, going by the numbers, my memory and yours are identical.
However, comparing the profile in your memory (which is in Thaiphoon's database), they appear quite different.
That's why I'm considering flashing it.
You can't just use the DRAM calculator?
04-27-2019 05:15 AM
uKER Much appreciated.

Now, going by the numbers, my memory and yours are identical.
However, comparing the profile in your memory (which is in Thaiphoon's database), they appear quite different.
That's why I'm considering flashing it.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off