Overclock.net - An Overclocking Community - Reply to Topic

Thread: [Official] AMD Radeon VII Owner's Club Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-10-2020 08:42 PM
ZealotKi11er
Quote: Originally Posted by WannaBeOCer View Post
Looks like they didn't fix that issue, it started with 19.7.1. Try to set the fan speed to 100%, that's the trick I used to stop it from underclocking.
I had to use 100% fan speed before also. I just tried right now and it's working fine. 1950/1.1v + 20% power, left fan at default.

I tried again and you lose OC when you increase the power limit beyond 20%.
07-10-2020 07:59 PM
WannaBeOCer
Quote: Originally Posted by fredshino View Post
Installed the latest drivers and it looks like my core OC is not working. I set to 2000mhz/1082mv which is what I used in my old 19.6.2 drivers but the clocks seem to be hovering around 1650mhz. Temps are not an issue, custom loop running around 50-60º C.

Should I revert back to the old drivers or is there something that I'm missing?
Looks like they didn't fix that issue, it started with 19.7.1. Try to set the fan speed to 100%, that's the trick I used to stop it from underclocking.
07-10-2020 07:41 PM
fredshino Installed the latest drivers and it looks like my core OC is not working. I set to 2000mhz/1082mv which is what I used in my old 19.6.2 drivers but the clocks seem to be hovering around 1650mhz. Temps are not an issue, custom loop running around 50-60º C.

Should I revert back to the old drivers or is there something that I'm missing?
07-10-2020 12:43 AM
WannaBeOCer They finally fixed the Radeon VII OC issue from 19.7.x

Quote:
Radeon RX Vega Series and Radeon VII graphics products may experience performance drops when Performance Metrics Overlay is open while a game is running.
07-10-2020 12:24 AM
Jesaul I've switched from 20.3.1 to 20.7.1 and I am amazed. Frequencies are more stable up to 2060Mhz.
Graphics score jumps from 9967 to 10110.
07-09-2020 08:27 PM
ZealotKi11er
Quote: Originally Posted by thomasck View Post
20.7.1 is out.

Ddued 20.5.1, installed 20.7.1, applied 1965/1005/1100mV through mpt. Played 2 butter smooth hours of warzone, no issues.

Sent from Tapatalk
Looks like 20.7.1 got longer testing since no June driver.
07-09-2020 08:23 PM
thomasck 20.7.1 is out.

Ddued 20.5.1, installed 20.7.1, applied 1965/1005/1100mV through mpt. Played 2 butter smooth hours of warzone, no issues.

Some hiccups here and where in Astroneer, it was not present with 20.5.1. these xbox pc pass seems to be poorly ported or whatever, they don't seem to be running ok.

Bf5 is weird, lots of micropauses while exploring the map, I always have this fps drops in the 1st 20 seconds of any map, but besides that same behaviour of 20.5.1. once "everything is loaded" these micropauses stop or reduce drastically.

Sent from Tapatalk
07-07-2020 05:01 PM
thomasck
Quote: Originally Posted by MSIMAX View Post
im getting stuttering and game freezing ill try to revert back after work
That was after installing a more recent driver like 19.11.3+? I faced that, seemed like the driver was pulling more from the hardware (e.g. being more efficient) and my system was no stable anymore. Turned out RAM needed some more voltage. I spoke about it few pages ago, I think it's worthy reading.

Good luck
07-07-2020 07:32 AM
MSIMAX
Quote: Originally Posted by Dasa View Post
In game AA doesn't affect performance in The Witcher noticeably it is just a post process blur effect which at 3440x1440 34" does lessen the noise on trees and such but foreground objects do lose some detail, it is a balancing act between sharpness filter and AA.
Hair works AA does have a performance impact with 0x=80FPS 4x=78FPS 8x=76FPS.


For me (The Windows 10 May 2020 Update is on its way. Once it’s ready for your device, you’ll see the update available on this page.)
I don't see any need for me to use the new Beta but if you want me to test how the latest WHQL update is performing before the windows update an after if it allows in the not to distant future.

Edit:
Seems to perform much the same as it use to with WHQL and pre win10 2004 ~80FPS at 3440x1440 with tweaked settings like medium fog\reflections with most other settings maxed.
im getting stuttering and game freezing ill try to revert back after work
07-06-2020 04:38 PM
Dasa
Quote: Originally Posted by Offler View Post
Turn off AA completely on 4k.
In game AA doesn't affect performance in The Witcher noticeably it is just a post process blur effect which at 3440x1440 34" does lessen the noise on trees and such but foreground objects do lose some detail, it is a balancing act between sharpness filter and AA.
Hair works AA does have a performance impact with 0x=80FPS 4x=78FPS 8x=76FPS.

Quote: Originally Posted by MSIMAX View Post
anyone having poor performance with division 2 recent drivers and 2004 win update.
For me (The Windows 10 May 2020 Update is on its way. Once it’s ready for your device, you’ll see the update available on this page.)
I don't see any need for me to use the new Beta but if you want me to test how the latest WHQL update is performing before the windows update an after if it allows in the not to distant future.

Edit:
Seems to perform much the same as it use to with WHQL and pre win10 2004 ~80FPS at 3440x1440 with tweaked settings like medium fog\reflections with most other settings maxed.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off