Overclock.net - An Overclocking Community - Reply to Topic
Thread: [Official] - X58 Xeon Club - Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-09-2020 02:48 AM
Almost Heathen
Quote: Originally Posted by erase View Post
Picked up for cheap a Dell XPS 435t / 9000 about a month ago. It is pretty nice machine considering it is over 10 years old. Handles memory like a pro, I can throw in anything and will pick it up no problem. 24 GB or 48 GB no problem.

I recently upgraded with a Xeon W3680, easy to bump up the clocks to 4 GHz with throttlestop, which is enough for me.

The only problem I have it runs it at 1066 MHz, I have only got it twice to boot up at 1333 MHz speed and that was leaving it unplugged the night before, then it will boot one time only at the faster speed. Even if I reduce the amount to just 12 GB, it does the same thing, just 1066 MHz

Is there any way what so ever, I can change the memory speed and force 1333 MHz (or even tweak the timings), hidden setting or a BIOS mod, without changing the entire motherboard?
Not that I'm aware of. Same issue, same board, also with a W3680, latest BIOS. If you ever find a solution, do let me know please.

Should have no issue running 1600MHz C10-C11 or 1333Mhz low latency with any of the RAM I tried according to Thaipoon Burner (even down to the subtimings), and yet I could never get the board to boot anything other than 1066MHZ C7. I'm surprised it booted over 1066MHz for you at all; I would have guessed 1066MHz C7 is somehow hard coded into the BIOS.

As far as I've read, BIOS mods are not possible because of how Dell checksummed or encrypted (or some such, I don't recall) this BIOS. I can no longer find the url, but if you search, you'll find it soon enough. Perhaps a good BIOS modder like HelpDatBIOS would take a look for you, he/she may be able to do something. Either that or I've been told (by Retrorocket, to give credit) that you can hard mod motherboards similar to GPUs; it's usually done to increase vcore but maybe something can be done to increase RAM speed. Mine is currently used as a file server, so I can't risk bricking it or deal with the downtime of BIOS modding, or I would see about tinkering with it too.

Also if power efficiency matters to you, you might try 3.9GHz vs 4GHz; my chip needed +50w for 4GHz (3.9GHz 150w vs 4GHz 200w).
04-08-2020 10:19 PM
erase Picked up for cheap a Dell XPS 435t / 9000 about a month ago. It is pretty nice machine considering it is over 10 years old. Handles memory like a pro, I can throw in anything and will pick it up no problem. 24 GB or 48 GB no problem.

I recently upgraded with a Xeon W3680, easy to bump up the clocks to 4 GHz with throttlestop, which is enough for me.

The only problem I have it runs it at 1066 MHz, I have only got it twice to boot up at 1333 MHz speed and that was leaving it unplugged the night before, then it will boot one time only at the faster speed. Even if I reduce the amount to just 12 GB, it does the same thing, just 1066 MHz

Is there any way what so ever, I can change the memory speed and force 1333 MHz (or even tweak the timings), hidden setting or a BIOS mod, without changing the entire motherboard?
03-21-2020 10:01 PM
Caffinator
Quote: Originally Posted by BOBKOC View Post
Yes, but the essence of my post↑ is not in uncore
regarts
03-20-2020 01:10 AM
BOBKOC
Quote: Originally Posted by Caffinator View Post
your uncore was higher in the middle picture
Yes, but the essence of my post↑ is not in uncore
03-17-2020 05:05 PM
Caffinator
Quote: Originally Posted by BOBKOC View Post
don't explain it to me + it's about 4slot & 4DIMM => 2х4Gb+2х8Gb or 2х2Gb+2х4Gb or .. 2хZGb + 2х(Z*2)Gb
only this configuration is correct for 3channel & 4DIMM!!! ака equal gigabytes per channel.
for an example(AIDA 64 Cache&Memory Benchmark & CpuPhotoWorxx) 4х(1,2,4,8)GB < 2х(1,2,4,8)GB < 3х(1,2,4,8)Gb or 2х4Gb+2х8Gb
for 6 slots the same theme↓
your uncore was higher in the middle picture
03-17-2020 08:39 AM
BOBKOC
Quote: Originally Posted by Caffinator View Post
IF ALL BLUE SLOTS FULL, ADD ONE MORE STICK TO WHITE
SLOT LAST
don't explain it to me + it's about 4slot & 4DIMM => 2х4Gb+2х8Gb or 2х2Gb+2х4Gb or .. 2хZGb + 2х(Z*2)Gb
only this configuration is correct for 3channel & 4DIMM!!! ака equal gigabytes per channel.
for an example(AIDA 64 Cache&Memory Benchmark & CpuPhotoWorxx) 4х(1,2,4,8)GB < 2х(1,2,4,8)GB < 3х(1,2,4,8)Gb or 2х4Gb+2х8Gb
for 6 slots the same theme↓
03-16-2020 04:39 PM
Caffinator
Quote: Originally Posted by BOBKOC View Post
as option for 4slot & 4DIMM => 2х4Gb+2х8Gb or 2х2Gb+2х4Gb or .. 2хZGb + 2х(Z*2)Gb

about ECC Reg - (1R&2R)x8+PC3(PC3L not work for mе on Gigax58 & work on x79 RAMPAGE IV FORMULA)
yes, notice that ONE SLOT IS WHITE, THE OTHER SLOTS ARE BLUE

put up to 3 sticks in the BLUE SLOTS


IF ALL BLUE SLOTS FULL, ADD ONE MORE STICK TO WHITE

white is attached to channel 3

EDIT: i got color backwards, but the pattern still applies. WHITE SLOTS FIRST. BLUE SLOT LAST
03-14-2020 04:32 AM
m4shroom Hi guys after I bought x5675 decided to upgrade my rams too.my board ex58-ud5 rev1(this board has only one rev !!!) currently using 3x2gb corsair xms 3 1600 mhz ram.

I have found local deal 2x8 gb patroit viper ram dualkit

Does it fit to my board ? Is ıt good ? to use in triple channel maybe I add another one later .Or could you recommend me ram from aliexpress ?_? thx for your helps already..
03-09-2020 06:26 PM
BOBKOC
Quote: Originally Posted by bonet69 View Post
How much qpi voltage do you need for north bridge 4400 Mhz
Regards
[email protected]&24Gb(3х8Gb)@+-2150mhz Vs uncore 4300(for test only)/3888 ↓
03-09-2020 07:43 AM
theister
Quote: Originally Posted by bonet69 View Post
How much qpi voltage do you need for north bridge 4400 Mhz and ram 2400 Mhz???? Also, how much ram do you have?

Regards
it`s 1,39 at voltage read point. 3 sticks.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off