Overclock.net - An Overclocking Community - Reply to Topic

Thread: Garbled Text on Mobile [Sitewide] Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-09-2019 03:01 PM
nvidiaftw12
Quote: Originally Posted by AlphaC View Post
Any update on this?

Well yes, but actually no.


A further problem, is that posts by @theblade master01 (btw, I can't mention him properly now that the forum has migrated, it sees the @theblade , mentions him and then just ignores the rest, but I don't assume that will ever be fixed either) containing apostrophes do not display correctly correctly on mobile. I'm assuming it's due to the foreign keyboard layout he uses. Apostrophes are parsed to ’



Eg:

Quote:
Yeah, that’s also a thing. I wasn’t used to this but there really is a tipping culture here in Ireland. I give like 15%. I remember that it was 30% in some areas in France.
https://www.overclock.net/forum/28033566-post36506.html


BTW, getting all of this info off my phone isn't particularly low effort, I hope the VS IT guys appreciate it...
07-08-2019 09:19 PM
AlphaC Any update on this?
07-04-2019 11:58 PM
ENTERPRISE
Quote: Originally Posted by nvidiaftw12 View Post
I have a que$tion. Have ANY bug$ been fixed by Vertical$cope in the last thee month$? I $ee two thread$ in the re$olved issue$ in that timeframe, and neither were really re$olved. How can you tolerate thi$ E? I know you have little to no control, but I would quit in the$e circum$tance$. This forum WILL die if somebody doe$n't $tart giving a damn.
The problem I face at the moment is that VS is heavily invested in the development of the new platform that OCN and there entire portfolio will be migrating too. Now I certainly do not think that should limit the amount of due care and attention any one site should be given, especially when it comes to bugs that affect functionality and use. Granted we have to prioritize some of the bugs and the lower end ones I have chosen to halt with a view to them being resolved upon our future migration. I have made it clear in particular bug reports if no fix is coming for them. I am still pushing for a fix for this particular issues as it is of a high priority for obvious reasons.

I will be chasing again today for an update.
07-04-2019 11:49 AM
nvidiaftw12 I have a que$tion. Have ANY bug$ been fixed by Vertical$cope in the last thee month$? I $ee two thread$ in the re$olved issue$ in that timeframe, and neither were really re$olved. How can you tolerate thi$ E? I know you have little to no control, but I would quit in the$e circum$tance$. This forum WILL die if somebody doe$n't $tart giving a damn.
06-27-2019 12:56 PM
anticommon Sometimes I read posts on OCN and feel like I've had a seizure. It's nothing new really, but lately they have been getting much more frequent.
06-27-2019 12:03 PM
ENTERPRISE No update worth really sharing, this is being pushed up the chain again.
06-21-2019 08:46 PM
The Robot Mobile and desktop, every post from this guy is garbled.
https://www.overclock.net/forum/sear...duser&u=340207
06-15-2019 12:33 PM
looniam
Quote: Originally Posted by ENTERPRISE View Post
This is also happening to AVS forum, VS are aware and looking into a fix.
i though i read in one post (somewhere?? sorry) it starting after they updated their device, again sorry don't remember which.

though thanks for the update E. i rag on this site and some, ok most of the staff:

but you are a cut above it/them all.
06-15-2019 10:58 AM
ENTERPRISE This is also happening to AVS forum, VS are aware and looking into a fix.
06-15-2019 08:54 AM
The Pook still an issue.

https://www.overclock.net/forum/246-...l#post28005540

https://www.overclock.net/forum/225-...l#post28005062

https://www.overclock.net/forum/225-...l#post28005338

https://www.overclock.net/forum/225-...l#post28005352
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off