Overclock.net - An Overclocking Community - Reply to Topic

Thread: GTX 1070 enters boot loop when shut down hot Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-14-2019 09:10 AM
handlebike
GTX 1070 enters boot loop when shut down hot

Hey, I purchased a used 1070 a few months ago. It works perfectly fine and my computer has no issues with normal operation, however, if I shut down the computer while the GPU is running hot (eg. after running a GPU stress test or game), after the computer shuts off it will try to boot up again, then shut off and repeat the cycle until I cut power to the computer. Anyone ever hear of anything like this? It's not a huge issue but I thought I'd ask anyway.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off