Overclock.net - An Overclocking Community - Reply to Topic

Thread: ROG Crosshair VI overclocking thread Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-18-2019 06:45 AM
RossiOCUK
Quote: Originally Posted by pipould View Post
I was asking regarding Ryzen 3000 processors...
None of them solve multi-POST issue for me unfortunately. Coming up to a month since ASUS last gave us a BIOS update, so i'm holding out for a miracle that they have a fix coming.
09-18-2019 06:39 AM
pipould
Quote: Originally Posted by Kildar View Post
7106 has been the best for my 2700x so far.
I was asking regarding Ryzen 3000 processors...
09-18-2019 06:12 AM
Kildar
Quote: Originally Posted by pipould View Post
What seems to be the best bios so far ? The ++ one or the asus unofficial uncertified one ?
7106 has been the best for my 2700x so far.
09-18-2019 04:39 AM
pipould What seems to be the best bios so far ? The ++ one or the asus unofficial uncertified one ?
09-17-2019 03:07 PM
mito1172
Quote: Originally Posted by Sideways2k View Post
AMD CBS gets most of its settings removed on first and second gen too which sucks on the newer bios after 7003. Not sure why. Have you tried 6401? That was a solid bios, had the lowest inter-core latency compared to later bios.
yes I used 6401 was seamless. now I'm using 7003 bios no problem
09-17-2019 02:55 PM
Sideways2k
Quote: Originally Posted by mito1172 View Post
yes the 7403 bios soc gives voltage lower and i think the error is from that
AMD CBS gets most of its settings removed on first and second gen too which sucks on the newer bios after 7003. Not sure why. Have you tried 6401? That was a solid bios, had the lowest inter-core latency compared to later bios.
09-17-2019 02:19 PM
mito1172
Quote: Originally Posted by Ne01 OnnA View Post
For You guys with ZEN gen.1 Best is 7003 or 7201.
Memory hole is a little different.
7003 was good in 3466 + FSB OC to 3474
7201 needs 3400 + FSB to 3454
yes the 7403 bios soc gives voltage lower and i think the error is from that
09-17-2019 01:53 PM
The Sandman It's been a good while since I've had any issues on my 2700x. I've never seen the cold boot bug, and fans have never been an issue as I've never trusted a mobo manf to handle this area to my liking. Fan controller is a must for me.

6401 ran very nice, 6903 very nice. Got board as hell and tried gupstergs 7403 mod (https://www.overclock.net/forum/28106712-post42850.html link hidden in top line) and still no issues here either.
Running very stable with a PE3 + 101.8 Bclk shown here on the mod Bios.
09-17-2019 11:43 AM
Ne01 OnnA
Quote: Originally Posted by mito1172 View Post
yes the 7403 bios have bad cold boot and Q8 code error. 7003 bios no problem
For You guys with ZEN gen.1 Best is 7003 or 7201.
Memory hole is a little different.
7003 was good in 3466 + FSB OC to 3474
7201 needs 3400 + FSB to 3454
09-17-2019 09:54 AM
Sturmer I really hope for ABBA beta bios this week. Next week have lanparty up coming.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off