Overclock.net - An Overclocking Community - Reply to Topic

Thread: ROG Crosshair VI overclocking thread Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-23-2019 12:10 AM
diaaablo
diaaablo

Quote: Originally Posted by Sideways2k View Post
Yes and the VRMs are more than capable.

I suspect support will come with the 1.0.0.4 AGESA. Which is also meant to have over 100 fixes and improvements next month, or earlier if we get a beta (Fingers crossed)
Support is already there since 7403

https://www.asus.com/us/Motherboards.../HelpDesk_CPU/
10-22-2019 09:18 AM
Sideways2k
Quote: Originally Posted by CentroX View Post
Ryzen 3950X is a monster. Will CH6 support it?
Yes and the VRMs are more than capable.

I suspect support will come with the 1.0.0.4 AGESA. Which is also meant to have over 100 fixes and improvements next month, or earlier if we get a beta (Fingers crossed)
10-22-2019 09:10 AM
CentroX Ryzen 3950X is a monster. Will CH6 support it?
10-22-2019 08:05 AM
amin12345 Thanks @boostedabarth your settings worked for my ram at 3600mhz now. CPU remines unaffected still getting 7000 cinebench score.
10-22-2019 02:30 AM
maxrealliti https://www.station-drivers.com/inde...d=4162&lang=en last driver asmedia official
10-21-2019 11:27 AM
Cellar Dweller
Quote: Originally Posted by Plissken View Post
Do you guys install the Asmedia USB drivers found in the C6H download page? They are 2 years old... strange thing is that both the C7H and C8H doesn't have them in their respective DL page. I have uninstalled them though and let Windows 10 use its own USB drivers... what do you think?

Funny you brought that up. I always like having latest and greatest and went searching the net for that very same thing the other day. I ended up just using the MS driver for Asmedia.


It was a cab file from Microsoft and this is the version: AsMedia USB3.1 eXtensible Host Controller (ASM1143) = 8/15/2019 - 1.16.59.1. This was on a C6H mobo. I also tried finding the AMD ones but assume those possibly get updated via the AMD Chipset drivers.
10-21-2019 03:28 AM
Plissken Do you guys install the Asmedia USB drivers found in the C6H download page? They are 2 years old... strange thing is that both the C7H and C8H doesn't have them in their respective DL page. I have uninstalled them though and let Windows 10 use its own USB drivers... what do you think?
10-21-2019 03:18 AM
Takla
Quote: Originally Posted by dual109 View Post
hi,

Whats the deal with memory bandwidth with the 0075 bios. I've just flashed from 6401 to 0075 coming from a 1700x to 3700x and finding that my bandwidth has dropped about 4000mbs using Aida memory and cache benchmark, previously got about 54000mbs now struggling to get 50000mb. For both instances I've used the 1usmus Dram calculator v1.62. I also saved my timings from previous bios before flashing to 0075 and compared the timings between both bios and timings are almost identical. Is this a bios difference or something I'm overlooking when transferring timings from calculator to bios? Btw using FlareX [email protected]


Cheers
most likely some AMD CBS setting that gets disabled on the newer bios which causes the performance drop. that or you need to set all the timings in the dram section manually (and I mean everything) since they affect some hidden timings which you can't tweak via bios.
10-21-2019 12:07 AM
dual109 hi,

Whats the deal with memory bandwidth with the 0075 bios. I've just flashed from 6401 to 0075 coming from a 1700x to 3700x and finding that my bandwidth has dropped about 4000mbs using Aida memory and cache benchmark, previously got about 54000mbs now struggling to get 50000mb. For both instances I've used the 1usmus Dram calculator v1.62. I also saved my timings from previous bios before flashing to 0075 and compared the timings between both bios and timings are almost identical. Is this a bios difference or something I'm overlooking when transferring timings from calculator to bios? Btw using FlareX [email protected]


Cheers
10-20-2019 01:12 PM
ortizjammet
Quote: Originally Posted by varyak View Post
Hey guys,
maybe one of you know of a solution. I always face a double "shutdown" when cold booting. It goes on -> off -> on -> off -> on. It is stable afterwards, but a bit annoying.
seems normal. I think thats how they boot with higher memory voltage.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off