Overclock.net - An Overclocking Community - Reply to Topic

Thread: ROG Crosshair VI overclocking thread Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-14-2019 04:31 AM
Zeryth I have 4x8 gb e die, they can easily run 3800mhz, the problem for me is the fclk that can't go higher than 3600.
10-14-2019 12:25 AM
elguero
Quote: Originally Posted by amin12345 View Post
Guys my cinebench r20 score is 7000 is this normal? I see some benchmarks around 7600 score.
all the cores boost up to 4074mhz.
My Temps are 80c while running cinebench I am on bios version 7501.
The motherboard is brand new as the last motherboard I had died it has a short on all the vrm's they are all shorted to ground from somewhere on the borad
I got the same HERO VI again but didn't test the cinebench score on that last borad I had I could remember it was between 4100mhz to 4300mhz on Bios ver 007.
Are you running any monitoring software on the background, for example, running icue on my system shaves about 10% from my score on cinebench
10-13-2019 09:36 PM
boostedabarth
Quote: Originally Posted by boostedabarth View Post
Give me a sec, I'll just send you my bios settings backup.
https://drive.google.com/open?id=1Vv...-uazi9ezmMR71_

CMO and TXT, both in a zip as well.

Asus C6H 7501 Bios
G.Skill Trident Z Samsung B. Die (2x8GB) 3200MHz C14 @ 3600 C16 @ 1.42v
3900X

AIO: Thermaltake 360mm
10-13-2019 09:29 PM
boostedabarth
Quote: Originally Posted by amin12345 View Post
I just tried Level 4, 200mhz Auto voltage same results. 7000 cenebench score and 4074 all core and single core boost to 4574mhz.
Give me a sec, I'll just send you my bios settings backup.
10-13-2019 09:22 PM
amin12345
Quote: Originally Posted by amin12345 View Post
my RAM is at 3466mhz timings are 14-15-13-30-44 1T and sub timings from DRAM Calculater samsung B-Die.
I will try Level 4, 200mhz Auto voltage now and report back.
Quote: Originally Posted by boostedabarth View Post
C6H, 7501, 3900x

PBO Enabled, Level 4, 200mhz
Auto voltage, etc.

3600MHz Ram 16-16-16-16-32-48 1T (and subtimings from DRAM Calc) (actually 3200mhz B Die OC'd)

No problems boosting to 4.625GHz.


https://imgur.com/a/vflnFz6
I just tried Level 4, 200mhz Auto voltage same results. 7000 cenebench score and 4074 all core and single core boost to 4574mhz.
10-13-2019 08:54 PM
amin12345
Quote: Originally Posted by boostedabarth View Post
C6H, 7501, 3900x

PBO Enabled, Level 4, 200mhz
Auto voltage, etc.

3600MHz Ram 16-16-16-16-32-48 1T (c) (actually 3200mhz B Die OC'd)

No problems boosting to 4.625GHz.


https://imgur.com/a/vflnFz6

my RAM is at 3466mhz timings are 14-15-13-30-44 1T and sub timings from DRAM Calculater samsung B-Die.
I will try Level 4, 200mhz Auto voltage now and report back.
10-13-2019 08:44 PM
boostedabarth
Quote: Originally Posted by amin12345 View Post
Guys my cinebench r20 score is 7000 is this normal? I see some benchmarks around 7600 score.
all the cores boost up to 4074mhz.
My Temps are 80c while running cinebench I am on bios version 7501.
The motherboard is brand new as the last motherboard I had died it has a short on all the vrm's they are all shorted to ground from somewhere on the borad
I got the same HERO VI again but didn't test the cinebench score on that last borad I had I could remember it was between 4100mhz to 4300mhz on Bios ver 007.
C6H, 7501, 3900x

PBO Enabled, Level 4, 200mhz
Auto voltage, etc.

3600MHz Ram 16-16-16-16-32-48 1T (and subtimings from DRAM Calc) (actually 3200mhz B Die OC'd)

No problems boosting to 4.625GHz.


https://imgur.com/a/vflnFz6
10-13-2019 08:24 PM
amin12345 Guys my cinebench r20 score is 7000 is this normal? I see some benchmarks around 7600 score.
all the cores boost up to 4074mhz.
My Temps are 80c while running cinebench I am on bios version 7501.
The motherboard is brand new as the last motherboard I had died it has a short on all the vrm's they are all shorted to ground from somewhere on the borad
I got the same HERO VI again but didn't test the cinebench score on that last borad I had I could remember it was between 4100mhz to 4300mhz on Bios ver 007.
10-13-2019 07:56 AM
Takla
Quote: Originally Posted by bloot View Post
Does the search function work for you on this board? I press F9 but nothing happens.
No. It never worked on this board.
10-13-2019 06:01 AM
bloot Does the search function work for you on this board? I press F9 but nothing happens.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off