Overclock.net - An Overclocking Community - Reply to Topic

Thread: (Gigabyte Z390 AORUS Owners Thread) Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-15-2019 04:31 AM
Driller au
Quote: Originally Posted by KedarWolf View Post
For the Master, I want to buy an Aorus SLI bridge.

Is this the right spacing? 2 Slot, right?

https://www.amazon.ca/Gigabyte-RGB-S...tronics&sr=1-1
check out the SLI bridge that came with your motherboard would do the job if your just going 1080Ti sli not pretty rgb though
10-14-2019 11:44 PM
KedarWolf For the Master, I want to buy an Aorus SLI bridge.

Is this the right spacing? 2 Slot, right?

https://www.amazon.ca/Gigabyte-RGB-S...tronics&sr=1-1
10-14-2019 11:29 PM
hickelpickle
Quote: Originally Posted by robertr1 View Post
You'll want to 4 sticks for best performance since these are T Topology boards.

If you're limited to 2 sticks, you'll need to hand tune the kit and will likely be limited to 3600-3800mhz.
Wasn't true in my case I run 16-18-18-36 4100 with 8x2 hyperx b-die with tightened subs. Requires 1.24sa/1.25io and I cant get anything stable past other then cl15/4300 which I can get bench stable.. Anything past that is a hardwall I cant pass even with 1.65v or 1.35io/sa, which I feel is a board limitation from not running 4 dimms.
10-14-2019 02:59 PM
ezveedub If you’re trying install the Intel WiFi 21.50.0.5g driver, do it from Device Manager and steer it to the driver folder and it will update.


Sent from my iPhone using Tapatalk Pro
10-14-2019 11:37 AM
Smokediggity
Quote: Originally Posted by Bravoexo View Post
Anyone installed those new Wifi and Blutooth drivers from Aorus.com (says ver 1909 supported, does it mean i need it first before applying these?)

I don't think the last Wifi drivers installed cleanly however...really scrambled my system with constanly running WinInstall, even after rebooting and removing the startup string..)

I'm on 1903. The Bluetooth driver installed fine for me, but the WiFi driver won't install; it keeps giving me an error saying "The following extensions are blocked: Extensions\PieExtension.INF"
10-14-2019 11:15 AM
ezveedub
Quote: Originally Posted by Bravoexo View Post
Anyone installed those new Wifi and Blutooth drivers from Aorus.com (says ver 1909 supported, does it mean i need it first before applying these?)



I don't think the last Wifi drivers installed cleanly however...really scrambled my system with constanly running WinInstall, even after rebooting and removing the startup string..)


I believe I’m running them with no issues. I’ve used AppCenter to load drivers sometimes and then kill if from running on start-up. I have seen it try to load drivers that are already installed, but you can tell when it keeps restarting the install and doesn’t get past this, so I just cancel it. Haven’t had any issues in the last months with 1903 drivers....only with 1809 ones in the past.


Sent from my iPhone using Tapatalk Pro
10-14-2019 11:08 AM
Bravoexo Anyone installed those new Wifi and Blutooth drivers from Aorus.com (says ver 1909 supported, does it mean i need it first before applying these?)

I don't think the last Wifi drivers installed cleanly however...really scrambled my system with constanly running WinInstall, even after rebooting and removing the startup string..)
10-14-2019 10:22 AM
Sheyster
Quote: Originally Posted by arrow0309 View Post
Edit:
Never mind, found a bargain and got myself a Taichi Ultimate, see ya
Good move, that's an excellent mobo.
10-14-2019 06:38 AM
Arni90
Quote: Originally Posted by ezveedub View Post
Hey guys, been playing around this weekend with some TeamGroup DDR4 4000 CL18. Is it better run 4 sticks of this DDR that 2? Its 8Gb sticks. It's not on QVL, but then again much of the DDR on QVL is either gone or expensive AF if still around. Was tempted to try another set just to see. Can't really get it at 4K speed, but right under at 3933 or 3866 I can get it to run so far, but still need some tweaks I assume. I do have some DDR4 3200 CL14 coming in also to try, but would like to see if getting this to run at 4000 is doable or not. As a note, I tried this DDR on my 9900K running F10b bios and it hates it. Will go only as high as 3600 from random testing done and it ended up being slower at 3600 16-16-16-36 when I ran a gaming test, so back in went my DDR3200 CL16 32Gb (4x8gb) for now. I have it on my 9700K now with that running F9 bios and it runs and boots under more settings in bios, just not at 4000, less speed, but same timings it rated for.

https://www.teamgroupinc.com/en/prod...libur-rgb-ddr4
You'll have a significantly easier time with 4 sticks, and get better results in the process.
10-14-2019 03:56 AM
ezveedub
Quote: Originally Posted by robertr1 View Post
You'll want to 4 sticks for best performance since these are T Topology boards.



If you're limited to 2 sticks, you'll need to hand tune the kit and will likely be limited to 3600-3800mhz.


I’ve gotten them to run 3600-3833 O-K for now, just have to fiddle with memory settings some more. Will see how they compare to 16Gb 2 sticks of 3200 CL14 and then try to OC those.


Sent from my iPhone using Tapatalk Pro
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off