Overclock.net - An Overclocking Community - Reply to Topic

Thread: (Gigabyte Z390 AORUS Owners Thread) Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-20-2019 03:02 PM
johnyb0y
Quote: Originally Posted by Falkentyne View Post
Yes, I got those from buildzoid's video on the Aorus Master. Warning: I have no idea what they do. Nor what I'm doing.

(All I know is get primaries low, get tRFC as low as possible, tREFI as high as possible, then copy what everyone else is doing on the DDR4 thread and test for stability or bandwidth).

if I were you, I'd ask in that thread for help.


Okay will do. thanks again for your help!


Gesendet von iPhone mit Tapatalk
10-20-2019 02:53 PM
Falkentyne
Quote: Originally Posted by johnyb0y View Post
Just wanted to make sure this is not a typo. 51/81 and 53/81 is correct?
Thanks




Gesendet von iPhone mit Tapatalk
Yes, I got those from buildzoid's video on the Aorus Master. Warning: I have no idea what they do. Nor what I'm doing.
(All I know is get primaries low, get tRFC as low as possible, tREFI as high as possible, then copy what everyone else is doing on the DDR4 thread and test for stability or bandwidth).
if I were you, I'd ask in that thread for help.
10-20-2019 02:46 PM
johnyb0y
Quote: Originally Posted by Falkentyne View Post
Try setting your RTL's to (51/81/53/81) [...]

Just wanted to make sure this is not a typo. 51/81 and 53/81 is correct?
Thanks




Gesendet von iPhone mit Tapatalk
10-20-2019 01:38 PM
johnyb0y
(Gigabyte Z390 AORUS Owners Thread)

Quote: Originally Posted by Falkentyne View Post
Your Cas Write Latency (tWCL) and tRFC are way too tight.

Try setting tWCL to 15 (one below CAS) and tRFC to 450. See if you can do 4000 mhz now.


Thanks but I already tried 4000Mhz with the values from the default XMP profile (plus your changes) and also with even more relaxed timings.
Sadly no luck. Seems like 3900Mhz is the end of the road for me.


Gesendet von iPhone mit Tapatalk
10-20-2019 01:35 PM
Falkentyne
Quote: Originally Posted by johnyb0y View Post
Sure, here you go!
Your Cas Write Latency (tWCL) and tRFC are way too tight.
Try setting tWCL to 15 (one below CAS) and tRFC to 450. See if you can do 4000 mhz now.
10-20-2019 01:30 PM
johnyb0y
Quote: Originally Posted by Falkentyne View Post
Can you post your RTL/IOL values with a screenshot from Asrock Timing Configurator 4.0.4 ?
Sure, here you go!
10-20-2019 01:24 PM
Falkentyne
Quote: Originally Posted by johnyb0y View Post
Good news, I was able to boot 3900Mhz for the first time.
But no chance on more than that.
I even tried 4000Mhz with super relaxed timings, and 1.3v VCCIO & VCCSA - no luck.

But it’s still a nice bump, so thanks a lot!

I‘m currently memtesting 3900Mhz with the same manual timings I had before - looks promising!


Gesendet von iPhone mit Tapatalk
Can you post your RTL/IOL values with a screenshot from Asrock Timing Configurator 4.0.4 ?
10-20-2019 01:08 PM
johnyb0y
Quote: Originally Posted by Falkentyne View Post
Try setting your RTL's and IOL's to (51/81/53/81), (Auto/auto/auto/auto), (60/60/120/120/40/40) in this order in that section of your BIOS.



Save and exit. Note that these will NOT apply at all until you go -back- in the BIOS, and then change the four TRDWR values.

So after you save and go back in the BIOS, set the four TRDWR's to one below your cas latency. Save, Exit, wait, then try to use a higher RAM speed than 3800 mhz. And pray.


Good news, I was able to boot 3900Mhz for the first time.
But no chance on more than that.
I even tried 4000Mhz with super relaxed timings, and 1.3v VCCIO & VCCSA - no luck.

But it’s still a nice bump, so thanks a lot!

I‘m currently memtesting 3900Mhz with the same manual timings I had before - looks promising!


Gesendet von iPhone mit Tapatalk
10-20-2019 12:40 PM
johnyb0y
Quote: Originally Posted by ezveedub View Post
That DDR actually lists as QVL for these Gigabyte Z390 mobos, but not the Pro.

Sent from my iPhone using Tapatalk Pro
Yup, I also checked QVL before ordering. But even if 3800Mhz is all I can get, I'm pretty sure I still have some headroom on the timings. After all I'm only at 1.4v right now.

Quote: Originally Posted by Falkentyne View Post
Try setting your RTL's and IOL's to (51/81/53/81), (Auto/auto/auto/auto), (60/60/120/120/40/40) in this order in that section of your BIOS.

Save and exit. Note that these will NOT apply at all until you go -back- in the BIOS, and then change the four TRDWR values.
So after you save and go back in the BIOS, set the four TRDWR's to one below your cas latency. Save, Exit, wait, then try to use a higher RAM speed than 3800 mhz. And pray.
Thanks, will try and report back.
10-20-2019 11:44 AM
Falkentyne
Quote: Originally Posted by johnyb0y View Post
For my workstation I recently ordered this 32GB 4133Mhz C17 Kit from G.Skill: F4-4133C17Q-32GTZR
http://www.gskill.com/product/165/16...40V32GB-(4x8GB)

On my Aorus Z390 Pro Wifi (F10 Bios) I wasn't able to boot anything higher than 3800Mhz but I was able to tune the timings.
Currently I'm on 1.16v VCCIO & VCCSA and 1.40v on Ram. I even tried 1.3 VCCIO & VCCSA and 1.50v on Ram, but anything higher than 3800Mhz fails Ram Training.
It's possible that my IMC is just kinda ****ty. Anyway, I'm happy with my current results.

This is just FYI, maybe helpful to someone.
Try setting your RTL's and IOL's to (51/81/53/81), (Auto/auto/auto/auto), (60/60/120/120/40/40) in this order in that section of your BIOS.

Save and exit. Note that these will NOT apply at all until you go -back- in the BIOS, and then change the four TRDWR values.
So after you save and go back in the BIOS, set the four TRDWR's to one below your cas latency. Save, Exit, wait, then try to use a higher RAM speed than 3800 mhz. And pray.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off