Overclock.net - An Overclocking Community - Reply to Topic

Thread: BSOD with [email protected] & VM's Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-29-2019 06:48 PM
Aussiejuggalo Damn that's annoying. Still haven't seen if it effects my game servers yet because that's another thing I use this for.

I'm thinking I might switch to Linux if I can't find a fix for this, should be able to do everything I currently do but... Linux is such a pain in the ass to learn, been trying on and off for years.
07-29-2019 06:38 PM
PROBN4LYFE Win 10 has many bugs, crashed 2 of my folding machines so far, the last update I believe they turned the server service off...that may be causing your crashes. I got the wifi issues fixed, I'll send out a batch file once they give me a stable release, if that is even stable. :/
07-29-2019 05:56 PM
Aussiejuggalo It's definitely something to do with the new update, was working perfectly fine since I built it 3 months ago until those 2 updates. It's used as a server so next to nothing plugged in that needs drivers, all the drivers that are installed are default Windows aside from the LAN drivers which I did update yesterday to see if that was an issue but it's still not working.
07-29-2019 05:43 PM
BroadPwns Driver corruption or conflict coming from new update (nothing unusual, just to remind BattlEye giving bsods for a long time), you'd best make an other Windows installation and check on least updated Windows (but in a recent build) if the problem persists.
07-29-2019 05:33 PM
Aussiejuggalo
BSOD with [email protected] & VM's

I run a server at home doing various things, 2 of those things are Folding & VM's (specifically NextCloud) but since a Windows update I've been getting BSOD every time I run Folding & any VM at the same time, the BSOD is almost instant once I start either of those things with the other running (pausing Folding still causes it).

The updates in question were KB4507459 & KB4507460, I’ve tried uninstalling them but same result, BSOD when trying to run Folding & VM. BSOD are system_service_exception & kmode_exception_not_handled always with the ntoskrnl.exe & ntkrnlmp.exe.

Attached is the mini dump file and WhoCrashed output.

System:
Win 10 Enterprise LTSB 2016.
Ryzen 2700.
ASRock Rack X470D4U.
Curcial CT16G4WFD8266 16GB ECC.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off