Overclock.net - An Overclocking Community - Reply to Topic

Thread: =The Official ASUS P6T Series Motherboard Owners Club= Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-22-2020 11:42 PM
Loveless_
Quote: Originally Posted by ms178 View Post
Hey guys! This is a short introduction to my mod for my Asus P6T Deluxe V2 which I have crossflashed with a modded P6X58D-E / P6TWS Pro BIOS. The former allows me to use a much newer Intel Option Rom (OROM) for my 2 x 2TB SSHDs in RAID-0 and contains the option to use a voltage offset (which the original BIOS did not have). Thus I was able to use a Xeon E5645 @ 2.4 Ghz @ 1.03 V at idle (runs @ 3.8 Ghz @ 1.18 V under load). Also thanks to the new OROM I get better results for my SSHDs. Use it at your own risk, you'll find the necessary tools here : https://drive.google.com/open?id=0Bx...mt1b201Q1RQS00

(Update As I have upgraded my CPU to a X5650 / X5675, I have also uploaded a modified P6TWS Pro BIOS with the newest Microcode, but with an older 10.x Intel Option ROM with TRIM support though.

Advantages: 1) High TDP lets you overclock beyond the TDP limit of your CPU (this is beneficial to OC CPU's with a low TDP), 2) Turbo mode can be disabled to increase stability, 3) unbuffered ECC-RAM support which increases stability (unbuffered ECC RAM works with the other BIOS in non-ECC mode as well)

Disadvantages: 1) No dynamic voltage regulation, 2) no newer Intel Option Roms beyond 10.x, 3) Firewire does not work 4) possibly some of the PCIe x4-slots may not work 5) same ASUS Express gate issue as stated below

What's new?
mod153mc2.rom

- much newer Microcode (from June/August 2015) for Nehalem and Westmere CPUs (CPUID: 06A4, 06A5 and 06C2), deleted support for engineering samples (CPUID: 06A0 and 06C0)
- Intel Option ROM: 8086-2822_v15032675.bin (tested and works with my 2x 2 TB SSHD RAID-0, also got it to work with the newer 8086-2822_v15102545.bin and versions below, all OROMs newer than that fail to load the RAID array due to size)
- deleted the ASUS splash screen

The mod153mc3 version contains all of the above and additionally uses a modified Marvell LAN Option ROM (same version 11ab-4380_v66813.bin) which is untested and might not work due to size.

What is known not to work?
- the top PCIe x4 slot doesn't work anymore
- ASUS Express Gate is recognized as a *HiSpeed* USB Mass Storage Device, which can be disabled in Windows
- the CPU TURBO cannot be disabled


Flashing process:
Assuming you are currently on the stock BIOS of your P6T Deluxe V2, you'll need to flash the new BIOS with an engineering version of AFUDOS. EZFlash won't accept it! The file provided here is AFU236U.exe and will do the job.

You'll need a bootable USB stick with the aforementioned AFUDOS version and the BIOS file. Make sure that it runs in HIGHMEM mode or you'll get an error while trying to flash the BIOS. You can use unetbootin to create a FreeDOS 1.0 bootable USB stick, and select "Live CD...With HIMEM" while booting. Next you need to type "cd C:\" to reach the main USB drive and execute the "afu236u /i[BIOS file name].rom /pbnc /n" command. This was with the AFU236U and BIOS file placed directly into the main directory on the USB stick, not in a subfolder. After restart, you should be greeted with the new BIOS.


*updated both BIOS files with new Microcode for Nehalem and Westmere from May 2018* --> mod156 for the P6X58D-E / the p6tws4 for that board.

*added info how to create a bootable USB stick* December 2019

Hi friend, how u doin?

I need some help here, i just got a p6t dlx v1, and I have some questions about.
The only way to support a X5675 and fixing the High TDP issue is doing crossflashing?

And its possible to edit de special bios 0006 to support the Xeon? Because I really dont wanna lose some PCIE slots.
Ah, another thing, if I crossflash the bios to P6X58DE, the 512mb memory onboard will be capable of booting was a flashdrive? I want to use a NVME drive with PCIE card adapter to boot windows with Clover bootloader, the Idea is using this onboard usb flash memory to install the bootloader and avoid any needs of SATA driver or USB stick.
05-06-2020 12:16 PM
Michael Bitter Hello, have someone any ideas?
MB: P6T deluxe v2

I have now tried the first P6T-WS-ASUS-PRO-1205. i7 ok, xeon no.
Then p6tws4. i7 ok, xeon no.
Then mod156. i7 ok, xeon no.

only the fans run with the xeon, but i have no picture.
03-30-2020 11:37 AM
Crake
Quote: Originally Posted by junky228 View Post
I can't believe this thread is still going at 10 years old!
And counting !!!
Just finished to buy a Xeon X5675 to my P6T Deluxe!
I have 1600Mhz DDR3 Ram (3 x 2GB)

Any tips to overclock it?


Thanks in advance
03-27-2020 06:49 PM
u3b3rg33k
Quote: Originally Posted by junky228 View Post
I can't believe this thread is still going at 10 years old!
My P6T setup is still so fast I can't justify spending $ to upgrade.
03-26-2020 07:45 PM
junky228 I can't believe this thread is still going at 10 years old!
01-03-2020 11:14 PM
Tyd This thread is very long, I'm quite excited to find it.

It was brought to my attention today that I could upgrade the i7 920 in my Asus P6T Deluxe V2 to a Xeon. I had no idea that it was still possible to get CPU's that fit in the 1366 socket!

That said I'm a bit confused by the large number that I can find on i.e. Ebay. The last few pages of this thread has been confusing as well - all the custom flashing of BIOS. Is there a guide that I could be linked to?

Cheers
12-20-2019 02:13 AM
ms178
Quote: Originally Posted by Vertzz View Post
I just flashed the WS Pro BIOS on my P6T deluxe V2 and can confirm that there are PCI IRQ issues when using multiple PCI slots. I had to remove the GPU I used for 2nd screen, installed in the lowest PCI slot. (not a problem as I figured out how to correctly enable HDMI audio through multiple outputs on my main GPU)


So far we can confirm that at least the top x4 and bottom x16 slot do not work when a card is installed in the main x16 slot, on both the V1 and V2 mobo. Hardy, were you using other PCI slots as well? It would be good to know if a WS Pro crossflash actually only allows a single PCI card.




First off thanks for your work. Flashing a raw WS pro 1205 bios always seemed sketchy to me and it's great to have updated microcodes, even though I run fast and loose with no spectre or meltdown protection.


I was having some confusion following the flash instructions on your post on page 37. What worked 100% for me was simply using unetbootin to create a FreeDOS 1.0 bootable USB, and selecting "Live CD...With HIMEM" when booting into the USB. Next all I had to do was cd C:\ to reach the main USB drive and execute the "afu236u /i[BIOS file name].rom /pbnc /n" command. This was with the AFU236U and bios file placed directly into the USB card, not in a subfolder.

Your post is the most referenced thing when searching for P6T flashing, could you please update it to remove old info and clarify/simplify the process?
Thanks for your feedback, I will update my post to clarify that point.
12-02-2019 12:12 PM
Pingu1337
X5670 problems

Hi everyone!

I have a P6t Deluxe mobo paired with a xeon L5640 and it works fine but i want to change to a xeon X5670 instead because of the higher clock speed.

The problem is that when i put in my X5670 the computer won't even post. The screen is just black but all the fans and the pump is running.

I have updated the bios to the latest.

I have switshed back and forth two times.

I have cleared CMOS and used different ram sticks.

I have seen a lot of people using this combination of hardwere so that should not be a problem.

If you know something that might help please let me know. Thanks in advance!
11-18-2019 03:27 PM
Vertzz
Quote: Originally Posted by Hardy93 View Post
Hey, I have a question to ask. I successfully crossflashed my P6T Deluxe Rev 1. to P6T WS PRO 1205 and noticed that one of PCI slots doesn't work anymore. Can someone confirm this issue as well? According to a guide is known that only PCIe x4 should be "dead".
I just flashed the WS Pro BIOS on my P6T deluxe V2 and can confirm that there are PCI IRQ issues when using multiple PCI slots. I had to remove the GPU I used for 2nd screen, installed in the lowest PCI slot. (not a problem as I figured out how to correctly enable HDMI audio through multiple outputs on my main GPU)


So far we can confirm that at least the top x4 and bottom x16 slot do not work when a card is installed in the main x16 slot, on both the V1 and V2 mobo. Hardy, were you using other PCI slots as well? It would be good to know if a WS Pro crossflash actually only allows a single PCI card.



Quote: Originally Posted by ms178 View Post
First, I don't know if my mod would work on your board revision at all, as I have the second revision. Second, I haven't tested with any PCI cards so it is possible that there are additional problems which are not mentioned there. As I used to have a old PCIe sound card, I just verified that the slot above the PCIe graphics slot did not work hence I had to put it somewhere else.
First off thanks for your work. Flashing a raw WS pro 1205 bios always seemed sketchy to me and it's great to have updated microcodes, even though I run fast and loose with no spectre or meltdown protection.


I was having some confusion following the flash instructions on your post on page 37. What worked 100% for me was simply using unetbootin to create a FreeDOS 1.0 bootable USB, and selecting "Live CD...With HIMEM" when booting into the USB. Next all I had to do was cd C:\ to reach the main USB drive and execute the "afu236u /i[BIOS file name].rom /pbnc /n" command. This was with the AFU236U and bios file placed directly into the USB card, not in a subfolder.

Your post is the most referenced thing when searching for P6T flashing, could you please update it to remove old info and clarify/simplify the process?
10-06-2019 06:41 AM
senstivz Hello i have this motherboard with 6x4 komputerbay 1600mhz non ecc unbuffered memory, and x5680, im having a lot of problems with this setup, if i put all the ram i keep getting memory management bsod, with 1 stick kingston 1333mhz everything works, when testing with aida64 I get hardware failure, anyone know if updating to a custom bios might fix it?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off