Overclock.net - An Overclocking Community - Reply to Topic

Thread: (Gigabyte X570 AORUS Owners Thread) Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-12-2020 01:21 AM
Yuke Small heads up:

DRAM termination voltage doesn't get halved automatically anymore with F20 BIOS, you have to set it manually now after setting it up for the first time.

Caused me some headache while trying to optimize RAM timings.
08-11-2020 10:50 PM
bassman33 no, not really, in fact if im right, ErP would prevent me from charging things like my phone?

It is more a case of, 'does it work'.. and 'should it work' correctly, ticking off there is nothing wrong per se.

I know there was a physical issue with the 570 Ultra and Pro Wifi, but that was with wifi disappearing.

I have just updated my chipset drivers, so potentially that may have been my issue.. more testing..
08-11-2020 10:21 PM
d3v0
Quote: Originally Posted by MikeS3000 View Post
I have the same kit. I am just running the latest DRAM calc setting on 3800 Fast with A0/A1 (highest bin) values. I only need 1.4v for the RAM. Are you saying that DRAM calc says 14-20-20-20-40 when you import from Thaiphoon? If so then I can tell that those values are completely wrong. You cannot run CAS 14 on that kit especially at 3800. I haven't really tried to tweak anymore other than I can run Geardown disabled and shave off some latency and increase bandwidth. That's the only change from DRAM calc. On my 3900x I get 59k read, 57k write, 60.5 copy and 64.3ms latency.
Yes. thats with the import from thaiphoon. 3800/safe.

Edit: got some diff numbers after hitting "Reset". Now its 16-19-19-38-60.
08-11-2020 09:59 PM
bassman33
Quote: Originally Posted by Elrick View Post
Don't need to waste any more time on it, usually buy another motherboard and be done with it.

Never keep anything that fails over time, it usually goes into the skip pretty quick when the a new delivery shows up, to replace it.

My Landfill is already full just from my own horrid/failed gear from the last 40 years.



You're are indeed one of the Lucky Ones. Hope it never fails for you.....
my fan doesnt spin other than at startup. if you select silent mode neither will yours, unless your board is running above 60C.

Asus didnt have a fan stop when i was buying so i went gigabyte for that reason.

Yes the fan is loud at max, but not spinning it will be fine
08-11-2020 09:58 PM
RaXelliX
Quote: Originally Posted by bassman33 View Post
with the X570 Master, is there any other setting i need to change when enabling ErP?

I have not had any issue with the mobo until i enabled ErP, then after that i get cyclic BSODs until i then power off and on again.. then if i shutdown and leave it a while and boot up, it happens again.

i know that there was an issue with ErP and WiFi for the Ultra and Pro WiFi, that doesn't extend to the Master does it?
I have not seen any wifi related issues

cheers
Is there any specific reason you need ErP enabled? The power savings are minimal. Same with DRAM Power Down.
Quote: Originally Posted by matthew87 View Post
No doubt

Do you have a video recording of the noise from the chipset fan while the machine is idle?
Of course he does not. Just dumping on GB for whatever reason. People like that never provide any proof. Only that somehow they have the worst sample in existance and that they will never buy X brand again. Ofcourse with attitude like that they eventually end up with nothing to buy because no product is perfect.
08-11-2020 09:50 PM
Elrick
Quote: Originally Posted by matthew87 View Post
See if you can pin what type of noise it is, fan bearing, vibration with cover/cooling cover etc
Don't need to waste any more time on it, usually buy another motherboard and be done with it.

Never keep anything that fails over time, it usually goes into the skip pretty quick when the a new delivery shows up, to replace it.

My Landfill is already full just from my own horrid/failed gear from the last 40 years.

Quote: Originally Posted by matthew87 View Post
For me, the chipset fan is absolutely silent even while gaming and I genuinely mean that. The only time i've ever heard the chipset fan is when during POST when it spins up.
You're are indeed one of the Lucky Ones. Hope it never fails for you.....
08-11-2020 08:13 PM
matthew87
Quote: Originally Posted by Elrick View Post
On the ASUS ROG Strix X570-E Gaming Motherboard, it's positively none-existent during 24/7 operation.

On the Gigabyte Master Disaster, truly noisy and awful running under normal conditions. Sometimes various (Gigabyte) manufacturers, drop the ball on their products regardless of the exorbitant prices being charged.
No doubt

Do you have a video recording of the noise from the chipset fan while the machine is idle?

See if you can pin what type of noise it is, fan bearing, vibration with cover/cooling cover etc

For me, the chipset fan is absolutely silent even while gaming and I genuinely mean that. The only time i've ever heard the chipset fan is when during POST when it spins up.
08-11-2020 07:53 PM
bassman33 with the X570 Master, is there any other setting i need to change when enabling ErP?

I have not had any issue with the mobo until i enabled ErP, then after that i get cyclic BSODs until i then power off and on again.. then if i shutdown and leave it a while and boot up, it happens again.

i know that there was an issue with ErP and WiFi for the Ultra and Pro WiFi, that doesn't extend to the Master does it?
I have not seen any wifi related issues

cheers
08-11-2020 07:47 PM
KedarWolf
Quote: Originally Posted by bigfootnz View Post
Can I please have link for this ZenTimings v1.1.0 beta? Thanks
PM @infraredbg

They shared it with me in PM but I never asked if it's okay if I share it.
08-11-2020 07:40 PM
bigfootnz
Quote: Originally Posted by KedarWolf View Post
This is TM5 stable on my 3950x, MSI board though.

Edit: I have 2x16GB Neo 16-16-16-36 RAM though.

Can I please have link for this ZenTimings v1.1.0 beta? Thanks
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off