Overclock.net - An Overclocking Community - Reply to Topic

Thread: (Gigabyte X570 AORUS Owners Thread) Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-15-2019 09:17 AM
Cidious
Quote: Originally Posted by ManniX-ITA View Post
@Cidious I had similar behavior as soon I did set fast timing from the calculator. Not really only in idle, also while gaming. All memory testing perfect for hours and then reboots.
Going back to XMP setting and the random reboots disappeared. Didn't test a higher voltage, shouldn't have been a thing for only improved timings.
Tried setting to manual BCLK at 100.0 and didn't help either (that's where I lost the spread sprectrum setting).
What did really help was reading the tip to try LLC CPU at Medium and SOC at Low. That really fixed it for good and I'm also running happily at -1.0 vcore delta without sacrificing MP boosts.
I'd say in your case the memory voltage bump helped but maybe you could avoid the bump up playing a bit with lower settings for LLC.
Yeah I have been playing around with LLC. VSOC is now on extreme and VCORE on medium. I'll fiddle around a bit more with them.

The thing is. My system was 7000% Karhu RAM Test stable. I played 3 hours of games today, did 30 minutes of OCCT with small packages, dan multiple Cinebench loops.. And NO crash of errors. But when i left it downloading.. and idling after downloads finished then crash.

I'll figure it out sooner or later. So far the Gigabyte board has proven itself less stable than the Mortar MAX. Also a bit more inconsistent with the voltage offsets... But I'll tame this puppy sooner or later.

MSI B450M Mortar AND the MAX version that I have are both just plug and play. All settings auto and rock stable. Memory timings are a breeze to put in and stabilize. I'm not sure why Gigabyte fails to reproduce the same stability en simplicity.
12-15-2019 08:56 AM
ManniX-ITA @Cidious I had similar behavior as soon I did set fast timing from the calculator. Not really only in idle, also while gaming. All memory testing perfect for hours and then reboots.
Going back to XMP setting and the random reboots disappeared. Didn't test a higher voltage, shouldn't have been a thing for only improved timings.
Tried setting to manual BCLK at 100.0 and didn't help either (that's where I lost the spread sprectrum setting).
What did really help was reading the tip to try LLC CPU at Medium and SOC at Low. That really fixed it for good and I'm also running happily at -1.0 vcore delta without sacrificing MP boosts.
I'd say in your case the memory voltage bump helped but maybe you could avoid the bump up playing a bit with lower settings for LLC.
12-15-2019 08:26 AM
Cidious
Quote: Originally Posted by pschorr1123 View Post
This was common issue on 1st gen Ryzen. Work around is to find the "Power Supply Idle" option in bios and set to "typical" From what I have read not all PSUs are capable of idling at the extremely low voltage that Ryzen idles at. The Typical setting should keep the idle voltage @>800mv

Not too sure if this is 100% your issue as I haven't read of too many 3rd gen Ryzens having that issue. Especially if you have a newer PSU

But it is worth a try worst that can happen is no change.

EDIT:wouldn't hurt to set SOC Vcore LLC to medium or so if you have an aggressive memory OC

Thanks mate for your input. Yes LLC for VSOC is set to high and I enabled Dummy load in bios to not let the PSU go too low but this didn't help. My PSU is a new RM650x unit. Not too old.

I did change 3 settings after that. I set my memory voltage from 1.41 to 1.42 even though I didn't have any memory test errors, and I changed BCLK to 100.00Mhz. Somehow the problem has not appeared. Since I find it difficult to believe it was the BCLK. It might still have to do with the memory voltage going from 1.41-1.42 which might have stabilized it but I'll have to do some further testing. I'll put it on 1.40 which usually was just the minimum on my Mortar to be stable. If it starts popping out again when idling then I know what caused the issue. But first I'll have to let the PC idle just for the night with the new settings to make sure it's gone now.

I'll report back.
12-15-2019 07:49 AM
GeneralHARM
GeneralHARM

Quote: Originally Posted by Marius A View Post
o issue with sleep here with aorus x570 master now, windows 10 1909, latest amd chipset drivers from amd.com , i had my pc rebooting every time when i tried entering sleep mode till bios f7b, after that never . BIOS F11 official verdict!!! for me it brings back the single core performance which i lost by going from bios f7c to f10 . Thanks aorus for bringing that single core performance back , clocks and ram performance improved on single threaded workloads . How can i tell? when you shave 3 seconds on a superpi 1.5 xs 32mb run, also running aida64 cache benchmark gives higher numbers , just by updating bios and using 100% same settings except ram which from 1.39v i had to bump it up to 1.41v in bios to be stable, my guess imc got tightened .Hopefully by next bios revision they will bring back also the multicore performance which i had on f7c
Same issue here, f11 4 passes of Memtest 86 in bios, 10,000% Karhau memtest, but in the middle of the night while running Nicehash the machine reboots with Event 41 Kernel Power critical event in Event Viewer.
12-15-2019 06:41 AM
Marius A
Quote: Originally Posted by rask View Post
Thanks, you are using the Realtek drivers on Gigabyte, right?
hello yes i am using the latest realtek driver from the website
12-15-2019 06:32 AM
pschorr1123
Quote: Originally Posted by Cidious View Post
I'm having a weird issue with random reboots. I fully stress tested the system heavily for multiple hours with OCCT, prime95, memtest, Karhu RAM test, Heaven, gaming for hours, NO ISSUES WHATSOEVER. But when I leave it downloading with qBittorent or just idling on desktop, I come back to a rebooted system. Event log shows me unexpected shutdown. My memory settings are stable. I enabled the dummy load option in the bios last night to see if it has to do with not enough load on the PSU but no difference.

It might be F11 bios.

My friend has a X570 I Aorus Pro Wifi (ITX) I got the regular Pro Wifi. We both got the F11 bios and the random reboots when idling or not demanding anything.


Anyone else on F11 experiencing this issue?

This was common issue on 1st gen Ryzen. Work around is to find the "Power Supply Idle" option in bios and set to "typical" From what I have read not all PSUs are capable of idling at the extremely low voltage that Ryzen idles at. The Typical setting should keep the idle voltage @>800mv

Not too sure if this is 100% your issue as I haven't read of too many 3rd gen Ryzens having that issue. Especially if you have a newer PSU

But it is worth a try worst that can happen is no change.

EDIT:wouldn't hurt to set SOC Vcore LLC to medium or so if you have an aggressive memory OC
12-15-2019 06:06 AM
bluechris Lol guys, you want sleep? I cannot even shutdown in esxi 6.7, the PRO just reboots.
Its not biggy since it's my homelab server but there must be some bios setting that i miss for sure.
12-15-2019 05:14 AM
rask
Quote: Originally Posted by Marius A View Post
o issue with sleep here with aorus x570 master now, windows 10 1909, latest amd chipset drivers from amd.com .
deleted (double posted)
12-15-2019 05:03 AM
rask
Quote: Originally Posted by Marius A View Post
o issue with sleep here with aorus x570 master now, windows 10 1909, latest amd chipset drivers from amd.com .
Thanks, you are using the Realtek drivers on Gigabyte, right?
12-15-2019 03:41 AM
Marius A o issue with sleep here with aorus x570 master now, windows 10 1909, latest amd chipset drivers from amd.com , i had my pc rebooting every time when i tried entering sleep mode till bios f7b, after that never . BIOS F11 official verdict!!! for me it brings back the single core performance which i lost by going from bios f7c to f10 . Thanks aorus for bringing that single core performance back , clocks and ram performance improved on single threaded workloads . How can i tell? when you shave 3 seconds on a superpi 1.5 xs 32mb run, also running aida64 cache benchmark gives higher numbers , just by updating bios and using 100% same settings except ram which from 1.39v i had to bump it up to 1.41v in bios to be stable, my guess imc got tightened .Hopefully by next bios revision they will bring back also the multicore performance which i had on f7c
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off