Overclock.net - An Overclocking Community - Reply to Topic
Thread: ASUS TUF GAMING X570 PLUS Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-02-2020 11:57 PM
ziocomposite
Quote: Originally Posted by FearTec View Post
Q) Have you updated to 1.0.0.5?
Is that a beta? I have 1405 for the Tuf Plus Wi-Fi
04-02-2020 10:48 PM
FearTec
Quote: Originally Posted by ziocomposite View Post
I have this issue as well but particularly when putting the PC to sleep and when waking. Sometimes it wakes just fine and others I have to reset.

Q) Have you updated to 1.0.0.5?
04-02-2020 07:30 PM
ziocomposite
Quote: Originally Posted by tonaz View Post
Not possible to disable the CPU Spread Spectrum, right?
I hate FCLK at 99.80
Here is the odd part, if you leave the system to "Auto" it defaults to 99.8 FCLK. When I change my 3800x to a manual ratio (43, 43.5) it has gone to regular 100. Give that a try and see if yours does too.


Quote: Originally Posted by FearTec View Post
Hello, I have an ASUS TUF X570 (WIFI) with a 3700X (Stock) and 32GB 3600Mhz Memory (F4-2600C16D-32FGHTZN 16-16-16-36 1.35v), I have bios 1.0.0.4 installed

All is OK except a monitor not coming back on after reboot or 1 in 20 boots (Philips 32" 4K and a Gigabyte RTX2080 Waterforce @ Stock).

Is BIOS 1.0.0.5 worth the risk, I bought the board (at 1.0.0.1) 5 months ago and has little issues.
I have this issue as well but particularly when putting the PC to sleep and when waking. Sometimes it wakes just fine and others I have to reset.
04-02-2020 06:22 PM
FearTec Hello, I have an ASUS TUF X570 (WIFI) with a 3700X (Stock) and 32GB 3600Mhz Memory (F4-2600C16D-32FGHTZN 16-16-16-36 1.35v), I have bios 1.0.0.4 installed

All is OK except a monitor not coming back on after reboot or 1 in 20 boots (Philips 32" 4K and a Gigabyte RTX2080 Waterforce @ Stock).

Is BIOS 1.0.0.5 worth the risk, I bought the board (at 1.0.0.1) 5 months ago and has little issues.
04-01-2020 11:39 AM
tonaz Not possible to disable the CPU Spread Spectrum, right?
I hate FCLK at 99.80
03-29-2020 09:24 AM
M3TAl Coming along, slowly.



03-29-2020 04:12 AM
rares495
Quote: Originally Posted by dajez View Post
still no new bios, already 4 months lol...
The last BIOS 1405 seems to contain AGESA 1.0.04B (latest I believe). Are there some issues with this one? Otherwise why would there be a new version?
03-29-2020 04:09 AM
dajez still no new bios, already 4 months lol...
03-27-2020 07:53 PM
M3TAl Think I'm going to water cool the chipset once it finally gets all put together. Might as well since the CPU, VRM, RAM, and GPU will be on water.
03-26-2020 02:26 PM
waltdanger Not by default. The bios could be modded for that, but honestly I never hear the fan anyway. Maybe if I had a pcie 4.0 drive that made the chipset work harder but even then you'd have to be using the bottom m2 slot (the top one uses cpu not chipset lanes).
Since I have free time due to the quarantine maybe I'll try to create a generic modded Bios. I was hoping Asus would release a new one since some of their other boards got updates recently but who knows if/when that will happen.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off