Overclock.net - An Overclocking Community - Reply to Topic
Thread: [Official] NVIDIA RTX 2080 Ti Owner's Club Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-25-2020 01:21 AM
JustinThyme
Quote: Originally Posted by salamizone View Post
Hi
Thanks to this forum I have learned a lot, it is my first post, I hope you can help me


I have MSI Gaming Trio + EKWB + Bios is EVGA FTW3 373w
 
Is this score normal? in hwbot there are better with less

+1500 memory and stable ... will it be wrong?

Thank!
Yeah dont pay much attention to HWbot scores. Too many variables at play where not everyone uses or knows the cheats that are allowed. Same goes for overclocking CPUS's. Ive always been the type that if it isnt all cores then its not an OC, its a partial but they will allow going by the core and OCing the best core and turning back others, disabling HT etc to get that one high Freq.

You have a goo score especially for that high of a resolution and a very good memory clock.
02-25-2020 12:26 AM
Uns33n Just picked up my first 2080Ti card. This card is a BEAST. So far +175 core & +1000 mem, stock voltage, benchmarks and gaming stable. 60c MAX.

Can't wait to see what this card can really do.
02-24-2020 05:16 PM
J7SC
Quote: Originally Posted by Shewie View Post
It's just for the benchmark run, nothing else. I wanted to squeeze as much as possible for the single run other than that I run this card idle 99% of the time.
I'm using only single DP port because iGPU is juicing another screen. So the only option for me is the KFA 380W bios?

Card is idling at 26oC

I haven't used the Galax/KFA2 380 (since it is so close to my stock Gigabyte Aorus in terms of PL), but over the year or so since I've been to this thread, it seems to be very popular and the most versatile in terms of loading onto non-Galax/KFA2 boards. If you're just trying to have a few quick benches , you can try to put your AIO rad into a bucket of ice-water (after taking the fans off ). HOWEVER, this can shake air bubbles lose and have them lodge at all the wrong places - best to always keep the rad above the pump plane and in the same position it was mounted at before, and also follow this related advice from today's GN vid (around 18m30s).

02-24-2020 01:24 PM
Shewie
Quote: Originally Posted by J7SC View Post
First post @ OCN > welcome
Your score looks good and is inline with a few other higher scores. Your VRAM speed in particular is outstanding, and it does help with Superposition. Re. HWBot scores that are higher with lower clocks, there can be a variety of reasons...including extreme sub-zero cooling. But also don't forget that HWBot allows LOD bias for that bench which will artificially boost results w/o corresponding clocks.

If you're already hitting 370w with the Gigabyte Bios, I doubt that the Galax/KFA2 380w bios is worth switching to. Then again, if you do not mind flashing again, why not give it a try ? At the same time, while 54c in TS is nothing to sneeze at, you will still gain with just a more extensive cooling arrangement, ie keeping the GPU temp below 38c, if possible

It's just for the benchmark run, nothing else. I wanted to squeeze as much as possible for the single run other than that I run this card idle 99% of the time.
I'm using only single DP port because iGPU is juicing another screen. So the only option for me is the KFA 380W bios?

Card is idling at 26oC
02-24-2020 01:20 PM
J7SC
Quote: Originally Posted by salamizone View Post
Hi
Thanks to this forum I have learned a lot, it is my first post, I hope you can help me I have MSI Gaming Trio + EKWB + Bios is EVGA FTW3 373w Is this score normal? in hwbot there are better with less+1500 memory and stable ... will it be wrong?

Thank!

First post @ OCN > welcome
Your score looks good and is inline with a few other higher scores. Your VRAM speed in particular is outstanding, and it does help with Superposition. Re. HWBot scores that are higher with lower clocks, there can be a variety of reasons...including extreme sub-zero cooling. But also don't forget that HWBot allows LOD bias for that bench which will artificially boost results w/o corresponding clocks.


Quote: Originally Posted by Shewie View Post
Hi again folks, I was away for a little while because I was waiting for missing parts for my AIO cooling solution for my Gigabyte 2080ti with those crazy Memory chips.

You suggested me to flash waterforce bios on my Gigabyte Windforce 11GB.
I think I've started hitting some power limitations. I can't get past 370W and all my benchmark ends with fairly similar score than AIO water-cooled.
Temps dropped by 15oC from 68oC Max to 54oC in TimeSpy.
Memories are not really cooled and VRM is not cooled at all with heatsinks because I'm still waiting for those to be delivered from aliexpress. Would you suggest to flash KFA 380W Bios? or go above that? Card is now running with AIO supplied with a 240mm rad, push-pull sandwich configuration.(...)

If you're already hitting 370w with the Gigabyte Bios, I doubt that the Galax/KFA2 380w bios is worth switching to. Then again, if you do not mind flashing again, why not give it a try ? At the same time, while 54c in TS is nothing to sneeze at, you will still gain with just a more extensive cooling arrangement, ie keeping the GPU temp below 38c, if possible
02-24-2020 12:35 PM
Shewie Hi again folks, I was away for a little while because I was waiting for missing parts for my AIO cooling solution for my Gigabyte 2080ti with those crazy Memory chips.

You suggested me to flash waterforce bios on my Gigabyte Windforce 11GB.
I think I've started hitting some power limitations. I can't get past 370W and all my benchmark ends with fairly similar score than AIO water-cooled.
Temps dropped by 15oC from 68oC Max to 54oC in TimeSpy.
Memories are not really cooled and VRM is not cooled at all with heatsinks because I'm still waiting for those to be delivered from aliexpress.

Would you suggest to flash KFA 380W Bios? or go above that?
Card is now running with AIO supplied with a 240mm rad, push-pull sandwich configuration.

CC: @jura11
02-24-2020 10:24 AM
Renegade5399 Galax RTX 2080 Ti HOF OC Lab Custom PCB (3x8-Pin) 2000W x 100% Power Target BIOS (2000W)

This BIOS is now available on TPU and is a Verified BIOS:

Right here

Can this be added back to the first post?
02-24-2020 08:20 AM
salamizone Hi
Thanks to this forum I have learned a lot, it is my first post, I hope you can help me


I have MSI Gaming Trio + EKWB + Bios is EVGA FTW3 373w
 
Is this score normal? in hwbot there are better with less

+1500 memory and stable ... will it be wrong?

Thank!
02-23-2020 09:48 PM
JustinThyme
Quote: Originally Posted by sultanofswing View Post
Yea I hear the AQ block is really good, I was going to get that one before I got the HK but it was not as easy to get but it would have been nice to have that along with the rest of the Aquacomputer stuff I have (I absolutely love the 6xt and the flow meters etc etc).

I think while I wait for the Block to show up for the Kingpin I am going to break out the old 900d and slap my 2 480 rads in it and dedicate those to just the Kingpin.

So far I am in love with this card, I have been testing to see where I can run the card daily, My first test was [email protected] and I did a 30 min session of Modern Warfare without any issues at all at 1440p res.

Here is how I have my AQ setup.
Mine
02-23-2020 09:34 PM
sultanofswing
Quote: Originally Posted by z390e View Post
keep us posted sultanofswing it's exciting to see someone pushing the Kingpin without LN2

Meh, I'm late to the party as usual but the Founders card on water was not cutting it for me.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off