Overclock.net - An Overclocking Community - Reply to Topic

Thread: *Official* Intel DDR4 24/7 Memory Stability Thread Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-05-2020 06:59 AM
Robostyle Guys, which temperature dependant timings affect the stability in memtest?
I remember tightening RFC and refresh interval do - but is there anything else?

And overall, if I have totally stable 1200% HCI memtest while sticks are under 40C, but getting 1-2 errors before 200% when sticks up to 50C - and I'm not using my PC finding a cure versus cancer or covid, so guess I shouldn't worry about it, just forget, it won't affect system, corrupt it, etc, etc..?
06-05-2020 03:37 AM
munternet
Quote: Originally Posted by SunnyStefan View Post
How weird, I just did a fresh install of Win 10 1909 this weekend and tested Aida after slimming down the OS's running processes/bloat/etc. With a normal boot I consistent score 36-36.2ns, but when I boot in safe mode I score 35.7-35.8ns. My results were consistent across many trials.
It might be because of the os I'm running. No background telemetry.
Edit: 1909 ran slower so I put the old 1809 back on a while back.
06-05-2020 01:09 AM
SunnyStefan
Quote: Originally Posted by munternet View Post
Safe mode ya say...
I might have to try for a 33.xx ns

Edit: Just got home from work and tried safemode to see if the Aida scores were any better.
safemode 36.1 ns
Normal boot 35.0 ns

How weird, I just did a fresh install of Win 10 1909 this weekend and tested Aida after slimming down the OS's running processes/bloat/etc. With a normal boot I consistent score 36-36.2ns, but when I boot in safe mode I score 35.7-35.8ns. My results were consistent across many trials.
06-04-2020 08:11 PM
munternet
Quote: Originally Posted by Imprezzion View Post
Heh yeah. I noticed this as well. If I bench AIDA on a normal boot with all the game launchers, discord and such fired up I get 37.5-37.9 latency. In safe mode that goes down to 35.8-36.0 lol.

Then again, my Windows is running perfectly fine, just updated to 20H1 with nVidia developer drivers and my game performance FPS and frametime wise is absolutely perfect so I'm personally not reinstalling any time soon haha.

If I go for my bench clocks for the 9900k at 5.3/4.9 it drops another full 1ns but that clock isn't stable enough to game on lol. I might be able to get 5.2/4.8 stable now that I cleaned my rad and used Conductonaut in stead of PK-3 which saved me another 3-4c load but still. On 5.1/4.8 I'm already hitting 88-90c in Prime95 29.8 AVX enabled small FFT and mid to high 60's in day to day usage so..not much headroom left for 5.2 voltage and temp wise.
Safe mode ya say...
I might have to try for a 33.xx ns

Edit: Just got home from work and tried safemode to see if the Aida scores were any better.
safemode 36.1 ns
Normal boot 35.0 ns
06-04-2020 06:13 PM
Imprezzion Heh yeah. I noticed this as well. If I bench AIDA on a normal boot with all the game launchers, discord and such fired up I get 37.5-37.9 latency. In safe mode that goes down to 35.8-36.0 lol.

Then again, my Windows is running perfectly fine, just updated to 20H1 with nVidia developer drivers and my game performance FPS and frametime wise is absolutely perfect so I'm personally not reinstalling any time soon haha.

If I go for my bench clocks for the 9900k at 5.3/4.9 it drops another full 1ns but that clock isn't stable enough to game on lol. I might be able to get 5.2/4.8 stable now that I cleaned my rad and used Conductonaut in stead of PK-3 which saved me another 3-4c load but still. On 5.1/4.8 I'm already hitting 88-90c in Prime95 29.8 AVX enabled small FFT and mid to high 60's in day to day usage so..not much headroom left for 5.2 voltage and temp wise.
06-04-2020 05:09 PM
Gen. New results! RFC=280.
06-04-2020 05:08 PM
Gen.
Quote: Originally Posted by SunnyStefan View Post
An old Windows install with bloat typically increases your latency in Aida 64 (Read / Write / Copy aren't impacted as much in my experience).
Do you have any headroom to increase your CPU's cache frequency? 4600mhz is fairly conservative, if you bump that up, and run the Aida 64 benchmark in safe mode, you might score below 34ns for latency.
Give me 9900k with 5300/5000 and pure windows 10 and I will do ~ 32.5-33.5 ns
06-04-2020 04:09 PM
SunnyStefan
Quote: Originally Posted by Gen. View Post
@Nizzen I have old Windows 10 and a lot of garbage, I need to reinstall
An old Windows install with bloat typically increases your latency in Aida 64 (Read / Write / Copy aren't impacted as much in my experience).
Do you have any headroom to increase your CPU's cache frequency? 4600mhz is fairly conservative, if you bump that up, and run the Aida 64 benchmark in safe mode, you might score below 34ns for latency.
06-04-2020 02:25 PM
Gen. @Nizzen I have old Windows 10 and a lot of garbage, I need to reinstall
06-04-2020 01:58 PM
Nizzen
Quote: Originally Posted by Gen. View Post
Hello from Russia! Your general is with you Here is my config now, I just have to try to work with RFC, can down + try to lower VCCIO + VCCSA.
4400 16-16-36-1T (03+02 DIMM) 1.53500VDRAM-1.25000VCCIO-1.30000VCCSA + RTL
Spoiler!
No Aida 64 memory benchmark?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off