Overclock.net - An Overclocking Community - Reply to Topic

Thread: [Official] NVIDIA RTX 2080 Ti Owner's Club Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-03-2020 08:50 AM
MrTOOSHORT
Quote: Originally Posted by jblanc03 View Post
Can you send here the exact resistor you ended up purchasing? i am trying to do the same thing you did. I am searching on google for those resisitors. Having trouble finding them.


thanks
Goto this thread for a good read:


https://www.overclock.net/forum/69-n...shunt-mod.html


First post also says where to get the shunts. You can remove or stack the shunts, up to you.








 
06-02-2020 06:56 AM
jblanc03 Can you send here the exact resistor you ended up purchasing? i am trying to do the same thing you did. I am searching on google for those resisitors. Having trouble finding them.

thanks
05-31-2020 11:34 AM
Voodoo Rufus Sup guys.

I just converted my 2080Ti Founders to water cooling this weekend with a Heatkiller IV. Flashed it to the 380W Galax bios just fine, also. Now my load temps are <50C on the GPU and <40C on the water exiting the GPU. Dual pump, single loop setup with the GPU dumping its heat into the 280GTX radiator which helped hugely over it on a dual loop pushing it's heat into the Corsair thin 280 radiator.

My OC Scanner boost clocks are rock solid at 2040MHz while running 3DMark, and my ram is at 8100MHz. Power consumption is right at 380W.
Port Royal is at 9944
Time Spy is at 15030

My main objective was to simply quiet and tame this card. Now I've got a small OC itch to scratch and I want to maximize this card since I have the cooling power.

I have had issues trying to manually increasing the GPU clocks. Even trying to match what the OC Scanner gives me just crashes out Furmark bench. I'd like to squeak out a little more speed if possible. I have the cooling, but how much more could I reasonably get outside of the OC Scanner? It seems to have done a nice job.
05-30-2020 05:56 PM
kx11
Quote: Originally Posted by sultanofswing View Post
@kx11
For the hell of it.


picture sharing

wow very nice
05-30-2020 02:58 PM
philhalo66
Quote: Originally Posted by kithylin View Post
You need to use the manual curve editor and create your own curve to force the voltage to stay up there along with the overclock. If your voltage is dropping then that's likely part of your problem.
Does EVGA Precision XOC have that? I tried to find it earlier but only curve at all i seen was auto scan which claims max stable was +40.
05-30-2020 01:08 PM
kithylin
Quote: Originally Posted by philhalo66 View Post
i maxed out the voltage slider and set to 2100MHz and voltage drops from 1.075 to 1.0500 and never goes above it with temps at 37C during gpuz render and it crashes within 2 minutes.
You need to use the manual curve editor and create your own curve to force the voltage to stay up there along with the overclock. If your voltage is dropping then that's likely part of your problem.
05-30-2020 12:09 PM
philhalo66
Quote: Originally Posted by Laithan View Post
Are you getting max voltage when it crashes? GPU-z log will show it. You could try using the curve to let it eat a bit more voltage at that speed.
i maxed out the voltage slider and set to 2100MHz and voltage drops from 1.075 to 1.0500 and never goes above it with temps at 37C during gpuz render and it crashes within 2 minutes.
05-30-2020 12:03 PM
sultanofswing @kx11
For the hell of it.

05-30-2020 08:57 AM
Imprezzion Real shame that 450.99 seems to have some glitches with HW Scheduling and full screen / borderless window games combined with a second screen with YouTube or whatever on it.

When playing a game and running YouTube on a second monitor YouTube lags like mad and even sometimes stops playing / loading as soon as the game is in focus / the primary window...

I'm still trying to find out how to fix it. Disabling HW Scheduling also removes the problem but k.
05-30-2020 05:25 AM
ht_addict
I finally turned green

I have been an AMD wannabe since the dawn of time both CPU and GPU. Once I dipped into the Blue, but reverted back sort after the build was complete. Never dipped my foot into the Green till now. Bored during these Covid times I decided on a new build. Part of it was a Gigabyte Aorus 2080ti WB 11G. So its back to using AB for overclocking. My question is what is the typical increase to the GPU and Memory for 2080ti card for overclocking.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off