Overclock.net - An Overclocking Community - Reply to Topic

Thread: 3Dmark06 Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-06-2011 10:20 AM
wierdo124
Quote:
Originally Posted by badatgames18;12628583 
i don't really know which one is better for oc stability testing, this or 3dmark11?

Neither of the above, they're not stability testing programs, they're benchmark utilities. Use Prime95, IntelBurnTest, etc for CPU testing and Furmark or Heaven for GPU testing.
03-05-2011 11:28 PM
badatgames18 i don't really know which one is better for oc stability testing, this or 3dmark11?
08-21-2010 12:58 PM
wierdo124 Updated!
06-23-2009 07:05 PM
Goodboys Is this the latest patched version of 3dmark06?
03-03-2009 06:06 PM
moronzilla links down, or at least it aint workin for me
08-13-2008 07:05 PM
wierdo124 Yep, works now. Thanks.
08-13-2008 03:04 PM
wierdo124 I have the same problem as the other guy. Haven't tried to fix it, just ignored it. Will look at it tonight.
03-19-2008 01:35 PM
mega_option101
Quote:
Originally Posted by killin View Post
ya ima reinstall it
Let us know if you're still having the same problem
03-18-2008 08:48 PM
killin ya ima reinstall it
03-18-2008 01:03 PM
mega_option101 Did you manage to get it working?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off