Overclock.net - An Overclocking Community - Reply to Topic

Thread: Wow...gotta love random luck! Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-22-2005 12:07 AM
Renfeld Try To Cool Down Your Temps!!!!And use artic silver !!
Quote:
Originally Posted by --Filip--
Here's an update:

Ran 3DMark05 just now at 360/920 with new RAM (768MB now)...I got 3612. 400 point diff with more RAM lol.

Only prob is I got some lil artifacts starting in the second bench. Really small but annoying...I think it was because I had my door shut...which makes my room hella hot.

Could also be because I left RivaTuner running to monitor temps. My card peaked at 62C.

EDIT: I upped the core to 400 ran 3DMark and I got lower FPS in the first test :***: I didn't even let the bench finish...I could see it running worse. That explains what happened earlier...it benched the same even with more RAM because the core apparently doesn't like going that fast. Looks like I found my OC
07-21-2005 09:56 PM
--Filip-- Here's an update:

Ran 3DMark05 just now at 360/920 with new RAM (768MB now)...I got 3612. 400 point diff with more RAM lol.

Only prob is I got some lil artifacts starting in the second bench. Really small but annoying...I think it was because I had my door shut...which makes my room hella hot.

Could also be because I left RivaTuner running to monitor temps. My card peaked at 62C.

EDIT: I upped the core to 400 ran 3DMark and I got lower FPS in the first test :***: I didn't even let the bench finish...I could see it running worse. That explains what happened earlier...it benched the same even with more RAM because the core apparently doesn't like going that fast. Looks like I found my OC
07-21-2005 01:06 PM
--Filip--
Quote:
Originally Posted by demol1sh3d
your rig even is better then mine with a small cooler....what the heck is up man?

well, dude, thats insane. good job! coolbits is your friend I guess.
What? Yours scores higher in 3DMark05.

Quote:
Whats stock speed for your card? I can't even bring mine that high...BUt i still score 4k
My stock speeds are 300/700 (or 300/350 talking absolute speed) keep in mind this is a 6800LE. I unlocked the pipelines that the regular 6800 core would have.

Your RAM is faster and so is your processor...probably it.


I just got 512 megs of PC2700 off my friend...perfect because that's how fast my PC2100 is running.

I'll bench in 3DMark later see what happens with 768 megs of RAM
07-21-2005 09:58 AM
Glueeater Whats stock speed for your card? I can't even bring mine that high...BUt i still score 4k
07-20-2005 09:35 PM
demol1sh3d your rig even is better then mine with a small cooler....what the heck is up man?

well, dude, thats insane. good job! coolbits is your friend I guess.
07-20-2005 09:28 PM
--Filip--
Quote:
Originally Posted by Kramy
Ahh....back it off to 900mhz to be safe.
Meh, I stuck it back to stock. Not doin any gaming on 256MB of RAM

I want that stick back...!!!!
07-20-2005 09:14 PM
Kramy Ahh....back it off to 900mhz to be safe.
07-20-2005 09:09 PM
--Filip-- Whoah, I grabbed Power Strip to see if I could get away with more overclocking, since it doesn't do tests when it sets your clocks.

I was ambitious and I zoomed the memory up to 1GHz...got into PoP Sands of Time and the whole menu was artifacted LOL.

So I took it back down to 920 and set the core at 420...it was fine in PoP. I ran 3DMark05 and it got through first game test, second game test, then on the third one I think one of my testicles fell off when my monitor turned off just as it was about to start the third test. Gah!

Had to reboot, luckily the smoke hasn't escaped from the GPU.
07-20-2005 08:41 PM
--Filip--
Quote:
Originally Posted by FoRmEd
hmmm... maybe its time to OC my 6800Ultra...

might need to get the specifics from you on how you did it...
Pff, why bother with that card...

I just used Coolbits there's an FAQ on how to overclock with coolbits.
07-20-2005 06:24 PM
FoRmEd hmmm... maybe its time to OC my 6800Ultra...

might need to get the specifics from you on how you did it...
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off