Overclock.net - An Overclocking Community - Reply to Topic
Thread: DoubleMark (Prime Benchmark) - Open Source Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-22-2009 04:16 PM
Licht Welcome to OCN. I would like to point out this project is currently closed. However it is a great stress tester that loads nearly instantaneously in it's last build. Good to see that it is being used.

Your attachment link is invalid.
03-22-2009 04:12 PM
DennE_II My Result on 250k... Overclocked today for the first time and its holding as far as i can see...
01-30-2009 02:53 PM
wierdo124 Can't wait to see what you come up with
01-30-2009 12:47 AM
Licht Project officially ended. The last executable generated is attached. I don't even know if it works. But it was all i could retrieve from the shambles of my reformat.

I have begun a new, much more well done, project. That beta is available upon request to those who can contact me through messenger regularly. Otherwise no beta will currently be made public, it isn't very effective for such a small program through a forum system. I will say that the next beta will contain more then an executable and will be aimed at everything the overclocker needs. Look forward to something truly useful as i found myself much better at coding this go, project advancing extremely fast.
01-22-2009 04:55 PM
Licht Anyone have screen shots of it before i reformatted it away? I know i handed some out to someone...
01-20-2009 11:39 AM
Licht
Quote:
Originally Posted by wierdo124 View Post
Any update?
I haven't done anything in a while. I need to get a hold of another copy of Visual Studio Pro. Also need to start over. I'm thinking a different name and design all over because the application isn't a benchmark any more. Recently i've started to get picked up to really start back on it. Personal life is in great shape and i have a lot of time to kill. I think this might be the chance i need to get going. If i do get something out the door i'll be hitting you guys up with a new topic.

Sorry for ditching the project like i did. But when i lost all my work by accident i was so close to finishing 1.0... i just lost all determination until now.
01-20-2009 11:34 AM
wierdo124 Any update?
11-11-2008 02:15 PM
Licht
Quote:
Originally Posted by wierdo124 View Post
good stuff!
Good stuff?
11-11-2008 02:14 PM
wierdo124 good stuff!
11-11-2008 02:12 PM
Licht Major issue here... I might have lost a certain folder to a certain HDD at a certain time without a certain backup. And i might have to go back a little. However i have the diagrams of how everything was done in my notebook. 2 hours of work to restore tops. Plus every time i rewrite the code gets that much better since i am still at the point my knowledge increases in leaps and bounds.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off