Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   General Processor Discussions (https://www.overclock.net/forum/297-general-processor-discussions/)
-   -   First time build help please (https://www.overclock.net/forum/297-general-processor-discussions/1534157-first-time-build-help-please.html)

daviejams 01-08-2015 11:50 AM

Did you remember to take off the boost thing ? It's maybe running fine at 4.2ghz then it's boosting which pushes it too far and results in it overheating then restarting

Take the overclock off anyway and try it without it being overclocked

nkirky77 01-08-2015 12:12 PM

Quote:
Originally Posted by daviejams View Post

Did you remember to take off the boost thing ? It's maybe running fine at 4.2ghz then it's boosting which pushes it too far and results in it overheating then restarting

Take the overclock off anyway and try it without it being overclocked
Yes turbo boost is off abd it was doing it on stock anyway.


All times are GMT -7. The time now is 10:39 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.