Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   Submit a Bug Report (https://www.overclock.net/forum/17791-submit-bug-report/)
-   -   HWbot postbit (https://www.overclock.net/forum/17791-submit-bug-report/1534391-hwbot-postbit.html)

tatmMRKIV 01-05-2015 10:24 PM

  • What happened?
    tried to link my hwbot username to this account and it pended approval and got deleted

  • Are you able to reproduce this problem consistently?
    something simlar happpened previously

  • What steps did you take to reproduce this problem?
    try to link an outside profile to this websites profile

  • What action did you expect to occur when this bug appeared?


  • Any additional information that will help us diagnose the issue:


  • Browser, active browser addons, and operating system:

    palemoon
  • URL where the issue occurs:



Bitemarks and bloodstains 01-06-2015 12:16 AM

You need to join OCNs team.

To do so you need to go your account page and select overclock.net from the join team drop down menu. Once you do this you will need 5 HWbot points for the team to be approved for the postbit.
https://www.overclock.net/t/188400/overclock-net-hwbot-team
https://www.overclock.net/t/803475/hwbot-postbit-information


All times are GMT -7. The time now is 04:49 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.