Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   Overclock.net [email protected] Team (https://www.overclock.net/forum/55-overclock-net-folding-home-team/)
-   -   GTX 1070 getting only 300k PPD where my 970 is getting 700k+... what gives? (https://www.overclock.net/forum/55-overclock-net-folding-home-team/1623217-gtx-1070-getting-only-300k-ppd-where-my-970-getting-700k-what-gives.html)

Lord Xeb 02-13-2017 04:22 PM

Is it because of the work unit or is it a setting I have? Any ideas?

tictoc 02-13-2017 04:29 PM

Quote:
Originally Posted by Lord Xeb View Post

Is it because of the work unit or is it a setting I have? Any ideas?

There can be a big swing in PPD between WUs. I had a 9414 that was 300k PPD on my 1070. That isn't normal, but there are some that have PPD in that range.

Lord Xeb 02-13-2017 05:39 PM

Hm... That is what I was thinking as well. Okay then. FOLDING HAS CONTINUED! Tally forth!

mmonnin 02-13-2017 05:52 PM

Quote:
Originally Posted by Lord Xeb View Post

Is it because of the work unit or is it a setting I have? Any ideas?

The client just mixes up the indexes for the GPUs. Mine are backwards too as are many others. If you pause the 970 I bet the 1070s GPU load will drop.


All times are GMT -7. The time now is 06:50 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.