Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   Overclock.net BOINC Team (https://www.overclock.net/forum/365-overclock-net-boinc-team/)
-   -   Projects of the Month for December 2017 (https://www.overclock.net/forum/365-overclock-net-boinc-team/1643184-projects-month-december-2017-a.html)

tictoc 12-05-2017 07:29 PM

I saw the same thing when I was digging around to try and find out why each of the tasks I was running were only using about 20% of a thread, instead of the 400% I expected to see.

 

@mmonnin is correct, and it is just a matter of waiting for the tasks to ramp up to full usage.  Screenshot below is six 4-thread tasks running.  One of the tasks had only been running for about 10 minutes.  It is not using any CPU, while the other 5 tasks are using 400+%.

 

 

*Edit* After waiting a few more minutes, the new task is now at full usage. :D


mmonnin 12-06-2017 03:44 AM

Anyone know if its just some pre-calculations, VM setup, loading the large dataset to mem or something? Like wheres the bottleneck to get to full cores. I just have an el cheapo 120gb SSD on mine that might take a bit to load 9.8gb.

CasperGS 12-06-2017 04:07 AM

How do you change user name in [email protected]??

mmonnin 12-06-2017 04:59 AM

Quote:
Originally Posted by CasperGS View Post

How do you change user name in [email protected]??

Account ->Preferences->Community

See if that changes your BOINC ID or just the one on the forum.

https://einsteinathome.org/account/prefs/community

Not the only one to ask:
https://einsteinathome.org/content/how-change-my-account-name

CasperGS 12-06-2017 05:04 AM

Quote:
Originally Posted by mmonnin View Post

Account ->Preferences->Community

See if that changes your BOINC ID or just the one on the forum.

https://einsteinathome.org/account/prefs/community

Not the only one to ask:
https://einsteinathome.org/content/how-change-my-account-name

Seems like everything is outdated, unable to locate ability to change username or set gpu use only on website or application (ver 7.8.3) or im stupid and cant figure it out.

CasperGS 12-06-2017 05:07 AM

Scratch that, I figured it out for username, but cant get it to run gpu only

tictoc 12-06-2017 05:56 AM

Quote:
Originally Posted by mmonnin View Post

Anyone know if its just some pre-calculations, VM setup, loading the large dataset to mem or something? Like wheres the bottleneck to get to full cores. I just have an el cheapo 120gb SSD on mine that might take a bit to load 9.8gb.

 

I haven't had a chance to log what's going in and out of the VM when the ATLAS tasks start, but according to this post it is downloading the dataset for the task.  https://lhcathome.cern.ch/lhcathome/forum_thread.php?id=4440&postid=32442

 

Once that is complete then the WU launches with a single process

Quote:
The slides also explain the large initialisation time - running a single process for as long as possible in order to share as much memory as possible between the processes.

Link to post on ATLAS forums: https://lhcathome.cern.ch/lhcathome/forum_thread.php?id=4165&postid=29433

 

After reading through all of that and a bunch of other posts regarding ATLAS efficiency, I am probably going to change my settings to run 12*2-core tasks, rather than the 6*4-core tasks I am currently running.  Memory usage is not an issue on my 2P, but I'm not sure how it will affect disk usage.  Running 6*4-core tasks, ATLAS is using 18GB of space on my hard drive, so even if that doubles, I should have plenty of available space. 


mmonnin 12-06-2017 07:15 AM

Quote:
Originally Posted by CasperGS View Post

Scratch that, I figured it out for username, but cant get it to run gpu only

There is an option to run CPU versions of GPU tasks. Is that checked? Separate location?

CasperGS 12-06-2017 04:18 PM

Quote:
Originally Posted by mmonnin View Post

There is an option to run CPU versions of GPU tasks. Is that checked? Separate location?

I ended up changing it to 1% cpu usage, it wouldnt let me do 0%, that fixed my issue, ty

tictoc 12-13-2017 07:19 PM

POTM Update

[email protected]

Start: 22 - Currently: 23 - End:  |  CERN was only doing about 45k per day when I set the goal, so I didn't see them being able to catch us.:)  We are only a few days away from passing our original target the Dutch Power Cows. :thumb:

 

SRBase

Start: 36 - Currently: 30 - End:  |  Goal achieved. :thumbsups  We also have a shot at moving into the top 25 before the end of the month.

 

[email protected]

Start: 22 - Currently: 22 - End:  |  We are creeping up on Team Russia, and with the boost from @lanofsong the gap is getting narrower.

 

 

Great start to the month. :cheers: 



All times are GMT -7. The time now is 03:04 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.