Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   Resolved Issues (https://www.overclock.net/forum/17793-resolved-issues/)
-   -   Odd error - 1st postbit from new user with 3 posts is corrupted (CONFIRMED) (https://www.overclock.net/forum/17793-resolved-issues/1699356-odd-error-1st-postbit-new-user-3-posts-corrupted-confirmed.html)

tpi2007 05-28-2018 05:14 PM

Odd error - 1st postbit from new user with 3 posts is corrupted (CONFIRMED)
 
1 Attachment(s)
The situation is very odd, so I'll just let the screenshot speak for itself (pay special attention to the postbit in the first post):


Attachment 201120


Here is the thread: https://www.overclock.net/forum/31-po...rs-gaming.html

And because the first postbit is corrupted, when you go see the postbits of the poster's other two posts - both in the thread above - you'll see that the first post was not counted, it's as if it doesn't exist.

ryan92084 05-29-2018 04:03 AM

Looks like the first post was done as a guest instead of an actual account.

tpi2007 05-29-2018 09:42 AM

Quote:

Originally Posted by ryan92084 (Post 27468734)
Looks like the first post was done as a guest instead of an actual account.


?!?!

I know it's written in there, but I'm more inclined to think that it's a bug, and that it's otherwise impossible as I've never heard of that being a possibility. Spammers would have a field day. And in this case the account was even able to post an attachment.

Also, it doesn't keep track of post count, at least not that one, so it can't be working properly. And how would a guest account work anyway? Without an e-mail account? And you could only make one post? Or several?

But what to me gives it away as a bug is that the guest is identified as the thread starter and then, already with acknowledged registered status, in his two follow-up posts too, so there is a sequence. How could that connection happen between a guest and a registered account with the same user name? How can you validate for sure that it's the same person? Unless e-mail registration is required for guest accounts, in which case it's not really a guest account. None of this makes sense to me.

ryan92084 05-29-2018 10:04 AM

89 Attachment(s)
Yeah I'm not sure how they managed it. Iirc there was something like a guest accounts when we first transitioned but it was quickly removed. Originally i thought the "feature" might be back so I checked the desktop, both mobile, and tapatalk versions but had to register to post on all of them.
Maybe they posted the thread and registered at the same time (the system allows for this) and then some sort of disconnect occured?

ENTERPRISE 05-30-2018 12:00 PM

A strange one indeed.

This has been escalated. Thanks for reporting !

ENTERPRISE 03-19-2019 12:46 PM

Unable to duplicate, marking as non issue.

tpi2007 03-19-2019 01:24 PM

Good that you can't duplicate, but that user's first post still isn't registering under his/her account.


All times are GMT -7. The time now is 12:11 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.