Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   Intel - General (https://www.overclock.net/forum/8-intel-general/)
-   -   8700K on Asrock Extreme4 Board (https://www.overclock.net/forum/8-intel-general/1705142-8700k-asrock-extreme4-board.html)

-Zinc- 08-04-2018 03:54 PM

8700K on Asrock Extreme4 Board
 
I just upgraded my system after about 5 years and got the 8700K and put it in the Asrock Extreme4 mother board. I'm noticing that while doing any kind of stress testing using the various test suites - Aida64, Prime95 and so on - that when under any kind of load, the CPU seems to sit at 4300GHz (x43) and doesn't want to go higher. I have it set to Turbo boost 5.0GHz and set it to all cores. But for some reason I will only see it go to 5.0GHz when it just started to do something for a second or so and then it goes steady at 4.3GHz.

Is there something I'm doing wrong? Are there settings I'm not taking into consideration? I'm giving it all the power it needs as far as I can tell.

Any help would be appreciated.

crazyfrog1 08-09-2018 01:10 PM

Well make sure you're on the latest bios and turbo is enabled but it sounds like you need to enable an all core turbo

wingman99 08-09-2018 01:36 PM

Post some some screenshots of running Prime95 and use XTU to monitor for throttling.

AlphaC 08-09-2018 02:24 PM

increase current limit?


All times are GMT -7. The time now is 08:42 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.