Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   NVIDIA Drivers and Overclocking Software (https://www.overclock.net/forum/71-nvidia-drivers-overclocking-software/)
-   -   Artifact issue with Open GL, DX12 & Vulkan after maintenance (https://www.overclock.net/forum/71-nvidia-drivers-overclocking-software/1707442-artifact-issue-open-gl-dx12-vulkan-after-maintenance.html)

teh n00binator 09-03-2018 06:19 AM

Artifact issue with Open GL, DX12 & Vulkan after maintenance
 
I got this strange artifact issue on my main windows drive, when I first saw this I thought I might of killed my card.

https://i.imgur.com/EL6tzjT.png

Issue occurs in Heaven/Valley with AA in Open GL (DX11 mode fine), issues in Battlefield DX12 mode with lack of lighting on ultra settings & Doom Vulkan Nightmare is also lacking lighting/reflections.

What's weird is both my backup windows drive (for second PC) & linux doesn't have these issues so I'm thinking something is corrupt somewhere rather than a dying GPU.

I've tried a full DDU wipe without effect, any other options I can try before a full windows reinstall on my main drive?

teh n00binator 09-03-2018 01:34 PM

I've gone and done a full Windows reinstall anyway and it seems to have fixed the issue with Unigine benchmarks.

Chances are I might of accidentally yanked something I shouldn't had and ended up with something that affects graphics API's corrupt somewhere.


All times are GMT -7. The time now is 10:49 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.