Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   NVIDIA (https://www.overclock.net/forum/69-nvidia/)
-   -   2080ti fe starts at lowest voltage after clocking down. (https://www.overclock.net/forum/69-nvidia/1719254-2080ti-fe-starts-lowest-voltage-after-clocking-down.html)

Rob w 01-27-2019 01:54 AM

2080ti fe starts at lowest voltage after clocking down.
 
2 Attachment(s)
As the title says.
When I Oc card it’s fine until I reach a point where it clocks down, after that it starts next run at the clocked down mv and struggles to go above it, an example of this is:- I set afterburner max power sliders, core +188/ mem +1000 = 2115mhz and I then run Timespy, this runs ok, so I keep increasing the core to +212 and run will clock right down to 0.93mv app1920mhz even 1850.
So I relax the core back to +188 and Timespy starts at 0.95mv 1920mhz and stays there.
Re set card to stock and re run and it will not hold any voltage over 0.95mv 1980mhz max.
This happens now at any setting whether I lock the voltage or not.
BUT?
If I re boot machine ie complete power off then set it all again it then holds the clocks I set, so I can straight away put in a higher +core and mv and it will run.
Again as soon as i overdo it it clocks back and it is useless to try anysettings at all as it remembers where it clocked back to and starts from there, so a reboot of rig and it clears that memory.
Trying to figure this involved dozens of runs ( sad person I am haha) card has only had waterblock fitted, no other mods or bios so on that basis I can run Timespy at 2130mhz 1088mv ( clocks back during run to 1068mv/1040mv 2110/2080mhz
Max temp 54deg and 31deg on the chiller.
I made a note of most runs so I can post that if anyone is interested.
Overall unmodded it’s great but does need nv flash or shunt mod to sort damm power limit.

Renegade5399 01-28-2019 10:45 AM

The power stays stuck like that because after your clock fails, the driver has to restart.

It almost never recovers properly and you get stuck in the P2 power state.

Get yourself the nvidia profile inspector. Then go here (forget the version number circled, just get the latest):

https://user-images.githubuserconten...101b94d077.png

Set to Off, smack Apply changes a time or 2 and then reboot. That setting doesn't change without a reboot.

That will stop the card from going into a low power state. Once you're done with your clocks, turn it back on or the power saving features won't work properly when the GPU is idle.

Rob w 01-29-2019 02:53 AM

Thanks for that Renegade5399 so that’s why only a re boot fixed it.
Will download today and give it another go, Thanks again.????

Renegade5399 01-29-2019 08:47 AM

Quote:

Originally Posted by Rob w (Post 27829372)
Thanks for that Renegade5399 so that’s why only a re boot fixed it.
Will download today and give it another go, Thanks again.????

Anytime man. I understand how it is when you just want the damn thing to work!

If it still gives you trouble, you may need to run DDU in safe mode to cleanse the nvidia drivers. Then boot into normal windows and reinstall fresh drivers. Sometimes these over-bloated driver packages get corrupted and have to be cleansed.

EDIT: Also never do the Express install, always do the custom. Select just what is needed. I install the driver, physx, GFE (I know people hate it, but sometimes without it there's issues), and the audio driver (again occasionally there's issues if you don't). None of the 3D related items however.

Rob w 01-30-2019 02:56 AM

That worked a treat!
Will now run at 2130/ 8000 1086mv with clocks only dropping to 2070 at min1025mv during TS and superposition, It was on the chiller mind 27deg c.
Now to find a vbios that will unlock higher power limit ( before thinking of shunt mod)
But first a complete reinstall of bios, win 10 and drivers, getting too many “windows encountered a problem” errors.

Renegade5399 01-30-2019 05:25 AM

Quote:

Originally Posted by Rob w (Post 27831244)
That worked a treat!
Will now run at 2130/ 8000 1086mv with clocks only dropping to 2070 at min1025mv during TS and superposition, It was on the chiller mind 27deg c.
Now to find a vbios that will unlock higher power limit ( before thinking of shunt mod)
But first a complete reinstall of bios, win 10 and drivers, getting too many “windows encountered a problem” errors.

I think currently the Galax 2080Ti BIOS is the highest power one you can get. I haven't checked in about 2 weeks, but I don't think there's currently an XOC style BIOS for Turing yet.


All times are GMT -7. The time now is 12:51 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.