Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   Intel CPUs (https://www.overclock.net/forum/5-intel-cpus/)
-   -   Overclocking i7-9700k Results and Questions (https://www.overclock.net/forum/5-intel-cpus/1719936-overclocking-i7-9700k-results-questions.html)

jfriend00 02-05-2019 05:38 PM

Overclocking i7-9700k Results and Questions
 
There seems to be no specific general thread about overclocking the i7-9700k so I thought I'd create a master thread where people can post their experiences and their questions about overclocking this specific processor.

If you have a successful overclock, please post the following:
  • Motherboard
  • Clock speed
  • Type of cooler
  • AVX offset
  • CPU voltage setting (either manual or adaptive)
  • VCCIO and VCCSA voltages (which seem to effect CPU temps)
  • Observed CPU Voltage from HWInfo64 (VR Vout or VCore if no VR Vout) when stress testing
  • What stress test you did
  • Max core temperature during stress test
  • Uncore/cache speed

If you have a question about your system, please include as many of the above as you have in your question.

jfriend00 02-05-2019 05:46 PM

My i7-9700k overclock
 
Here's my i7-9700k overclock

  • ASRock Z390 Taichi motherboard
  • 5.0GHz
  • Noctua NH-D15 air cooler with dual fans
  • AVX offset -1 (to keep temps down)
  • Adaptive voltage with -25mv offset
  • Stress test is Prime95/Blend both with and without AVX instructions enabled
  • Observed VRVout voltages 1.225-1.275V without AVX load, 1.240-1.313 with AVX load
  • VCCIO = 1.18V, VCCSA 1.18V
  • Ran Prime95/Blend for 2 hours both with and without AVX instructions enabled
  • Max core temperatures, 79C without AVX, 92C with AVX
  • Cache multiplier at 45

General comments.

Two cores (#2 and #4 as labeled by HWInfo64) run a few degrees hotter than the others.

I tried boosting the cache speed. I can run at 46, but I have to increase VCCSA to do so and decided that wasn't worth it. I can't run it at 47, BSOD as soon as I start Prime95/blend.

Achieving 5.0GHz stability was very easy. It was initially too hot until I discovered that lowering VCCSA and VCCIO helped temperatures a bunch and I didn't need them as high as the BIOS default set them and then I discovered that a negative adaptive offset voltage lowered temperatures more while not sacrificing CPU stability under load. Before getting these temps lowered, I was using a -3 AVX offset, but lowering these voltages (and thus the temperatures) allowed me to put the AVX offset back to only -1. I can run it with no offset, but the temps get well into the 90s with my air cooling and I decided not to do that.

EarlZ 02-06-2019 12:43 AM

At a fixed voltage of 1.340, I am still getting a WHEA BSOD with 5.0Ghz so I guess this chip cant do that, the first one I had though was able to do 5.0Ghz at 1.267v however that chip had to be sent back for RMA as it would suddenly BSOD at stock speeds and cant run past 4.0Ghz

I am trying to understand what IA AC/DC Loadline calibration does, what I've been able to notice is that with IA AC = 1 the offset I would need becomes positive, I would suppose it will use some sort of reference voltage, I have no clue what IA DC loadline does.

If anyone could shed some light into that it would be awesome

EDIT:

I was running 4.9Ghz earlier with 1.309~1.320 VR Vout avg using Prime95 SmallFTT no AVX and I normally get 80-83c left it running for <45mins and saw the temp hit 99 and trigger the thermal throttled state which confused me as this has never happenend before, voltage spiked to 1.36v as well.

jfriend00 02-06-2019 02:30 PM

Quote:

Originally Posted by EarlZ (Post 27840756)
At a fixed voltage of 1.340, I am still getting a WHEA BSOD with 5.0Ghz so I guess this chip cant do that, the first one I had though was able to do 5.0Ghz at 1.267v however that chip had to be sent back for RMA as it would suddenly BSOD at stock speeds and cant run past 4.0Ghz

I am trying to understand what IA AC/DC Loadline calibration does, what I've been able to notice is that with IA AC = 1 the offset I would need becomes positive, I would suppose it will use some sort of reference voltage, I have no clue what IA DC loadline does.

If anyone could shed some light into that it would be awesome

EDIT:

I was running 4.9Ghz earlier with 1.309~1.320 VR Vout avg using Prime95 SmallFTT no AVX and I normally get 80-83c left it running for <45mins and saw the temp hit 99 and trigger the thermal throttled state which confused me as this has never happenend before, voltage spiked to 1.36v as well.

When you're running a fixed voltage of 1.34, what was VR VOUT reporting? What range of voltages? I ask because on my motherboard, VR VOUT (which is very close to what the CPU actually gets) was quite a bit less than what I set the fix voltage setting to in my motherboard. To compare between systems, it's probably best to speak of VR VOUT.

If you really need that much voltage to run at 4.9 or 5.0, then you're just likely to have air cooling issues as that's a pretty good load. My temps dropped 10C with a 15mv drop in voltage so those temps are pretty sensitive to the voltage.

I guess I'd wonder if you might have some other issues that is interfering with your stability rather than just pure CPU voltage. If you're really going to run at fixed voltage (I'm using adaptive), then you probably want the flattest or next to flattest LLC setting you have. Some boards have 1 as the flattest voltage curve and others have 5 as the flattest so you'd have to see for your board which it is. You want to prevent too much vdroop under heavy load. Some vdroop is inevitable and normal, but you want to prevent too much.

Also what are VCCIO and VCCSA set to? What is the cache multiplier set to? What kind of cooler?

EarlZ 02-06-2019 04:49 PM

Quote:

Originally Posted by jfriend00 (Post 27841716)
When you're running a fixed voltage of 1.34, what was VR VOUT reporting? What range of voltages? I ask because on my motherboard, VR VOUT (which is very close to what the CPU actually gets) was quite a bit less than what I set the fix voltage setting to in my motherboard. To compare between systems, it's probably best to speak of VR VOUT.

If you really need that much voltage to run at 4.9 or 5.0, then you're just likely to have air cooling issues as that's a pretty good load. My temps dropped 10C with a 15mv drop in voltage so those temps are pretty sensitive to the voltage.

I guess I'd wonder if you might have some other issues that is interfering with your stability rather than just pure CPU voltage. If you're really going to run at fixed voltage (I'm using adaptive), then you probably want the flattest or next to flattest LLC setting you have. Some boards have 1 as the flattest voltage curve and others have 5 as the flattest so you'd have to see for your board which it is. You want to prevent too much vdroop under heavy load. Some vdroop is inevitable and normal, but you want to prevent too much.

Also what are VCCIO and VCCSA set to? What is the cache multiplier set to? What kind of cooler?

The fixed voltage was set for 1.360, VR Vout is reporting 1.330~1.348
I dont intend to run at fixed voltage but I wanted to test it out see if my chip can really handle 5Ghz, I intend to use Adaptive. I am using the Gigabyte Z390 Master, My apologies if this was not indicated.

VCCIO is at 1.150 and VCCSA is at 1.250, cooler is a Noctua D15S with a single fan.
Cache is left at auto which defaults to X43

I just need a way to put a hard limit on the voltage for it to never go over 1.348v as the overshoot is very high on sudden load changes like ending a prime95 run or when it changes to a certain FTTsize, it can over shoot to 1.367~1.45 during that transition.

Falkentyne 02-06-2019 05:52 PM

Quote:

Originally Posted by EarlZ (Post 27841908)
The fixed voltage was set for 1.360, VR Vout is reporting 1.330~1.348
I dont intend to run at fixed voltage but I wanted to test it out see if my chip can really handle 5Ghz, I intend to use Adaptive. I am using the Gigabyte Z390 Master, My apologies if this was not indicated.

VCCIO is at 1.150 and VCCSA is at 1.250, cooler is a Noctua D15S with a single fan.
Cache is left at auto which defaults to X43

I just need a way to put a hard limit on the voltage for it to never go over 1.348v as the overshoot is very high on sudden load changes like ending a prime95 run or when it changes to a certain FTTsize, it can over shoot to 1.367~1.45 during that transition.

How do you know this?
You have an oscilloscope??

jfriend00 02-06-2019 06:32 PM

Quote:

Originally Posted by EarlZ (Post 27841908)
The fixed voltage was set for 1.360, VR Vout is reporting 1.330~1.348
I dont intend to run at fixed voltage but I wanted to test it out see if my chip can really handle 5Ghz, I intend to use Adaptive. I am using the Gigabyte Z390 Master, My apologies if this was not indicated.

VCCIO is at 1.150 and VCCSA is at 1.250, cooler is a Noctua D15S with a single fan.
Cache is left at auto which defaults to X43

I just need a way to put a hard limit on the voltage for it to never go over 1.348v as the overshoot is very high on sudden load changes like ending a prime95 run or when it changes to a certain FTTsize, it can over shoot to 1.367~1.45 during that transition.

If you intend to run at adaptive, I've never understood why the recommendation is to start at fixed. I find that completely counterintuitive.

If you want to run on adaptive (which I did), what you're trying to find is what setting on adaptive will give you stability at a certain speed. So, after messing with Fixed voltage for awhile in my setup and not really learning anything particularly useful (other than the fact that VR VOUT varies a bit, even when on Fixed) , I just switched over to adaptive and started playing with the offset. I would note the min/max VR VOUT voltages and temperatures for each test run so I could compare them to each other and understand what was going on. I ended up finding a nice negative offset voltage on adaptive that gave me good stability at 5.0 and proved to myself that even with a hefty positive offset, I couldn't get stability at 5.1. So, I had my limit at 5.0 and a good configuration for 24/7 running.

Obviously, every CPU and motherboard is a bit different so I'm not suggesting my settings work for you, but I do think the process might be useful.

FYI, once I proved stability at a certain CPU multiplier, I found that finding how low I could make VCCIO and VCCSA really helped a lot with CPU temperatures. My temps under load dropped meaningfully by lowering VCCIO and VCCSA without sacrificing stability. And, dropping the CPU adaptive offset by even 5mv helps with temps to (provided you still have stability).

EarlZ 02-06-2019 08:40 PM

Quote:

Originally Posted by jfriend00 (Post 27842000)
If you intend to run at adaptive, I've never understood why the recommendation is to start at fixed. I find that completely counterintuitive.

If you want to run on adaptive (which I did), what you're trying to find is what setting on adaptive will give you stability at a certain speed. So, after messing with Fixed voltage for awhile in my setup and not really learning anything particularly useful (other than the fact that VR VOUT varies a bit, even when on Fixed) , I just switched over to adaptive and started playing with the offset. I would note the min/max VR VOUT voltages and temperatures for each test run so I could compare them to each other and understand what was going on. I ended up finding a nice negative offset voltage on adaptive that gave me good stability at 5.0 and proved to myself that even with a hefty positive offset, I couldn't get stability at 5.1. So, I had my limit at 5.0 and a good configuration for 24/7 running.

Obviously, every CPU and motherboard is a bit different so I'm not suggesting my settings work for you, but I do think the process might be useful.

FYI, once I proved stability at a certain CPU multiplier, I found that finding how low I could make VCCIO and VCCSA really helped a lot with CPU temperatures. My temps under load dropped meaningfully by lowering VCCIO and VCCSA without sacrificing stability. And, dropping the CPU adaptive offset by even 5mv helps with temps to (provided you still have stability).

I thought it would be a good way to determine if I can get 5Ghz stable under 1.350 (1.348 to be exact) by running at that fixed voltage it eliminates my need to test from +0.005 all the way to +0.100 with 0.005 increments. So what you are saying is that If I test each adapative offset value there is a possibility for me to get to a specific voltage that can make it stable and that is under 1.348 ? My train of thought was if I can get it at stable at 1.348 then there is a possibility that it can run at lower voltages however it is unstable at 1.348, wanted to work my way from the highest acceptable voltage going down. However I will try your suggestion. Would you recommend I change the IA AC/DCloadine to =1 or leave it at auto ?

Do you run a specific test to test if you are stable with the VCCIO and VCCSA voltages ?

EarlZ 02-06-2019 08:48 PM

Quote:

Originally Posted by Falkentyne (Post 27841968)
How do you know this?
You have an oscilloscope??

With hwinfo under VR VOUT and taking a look at the maximum recorded reading, why is something wrong ?

jfriend00 02-06-2019 08:51 PM

Quote:

Originally Posted by EarlZ (Post 27842112)
I thought it would be a good way to determine if I can get 5Ghz stable under 1.350 (1.348 to be exact) by running at that fixed voltage it eliminates my need to test from +0.005 all the way to +0.100 with 0.005 increments. So what you are saying is that If I test each adapative offset value there is a possibility for me to get to a specific voltage that can make it stable and that is under 1.348 ? My train of thought was if I can get it at stable at 1.348 then there is a possibility that it can run at lower voltages however it is unstable at 1.348

If you're actually getting 1.348V delivered to the CPU and that's not stable, then your chip likely just won't do 5.0 or your stability issue is due to something else (VCCIO, VCCSA, memory, etc...). According to silicon lottery, there certainly are i7-9700k chips that won't do 5.0, though many will and all will do 4.9 on all cores with proper cooling and settings. As you can see in my sig, mine does 5.0 with a non-AVX load at 1.275V and an AVX load at 1.313V.

Do you have all core stability at 4.9 at a reasonable voltage? If not, perhaps you have a bad chip and should RMA.


All times are GMT -7. The time now is 06:16 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.