Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   AMD Motherboards (https://www.overclock.net/forum/11-amd-motherboards/)
-   -   Zenith extreme alpha : can boot from nVme? (https://www.overclock.net/forum/11-amd-motherboards/1722070-zenith-extreme-alpha-can-boot-nvme.html)

hedonist222 03-07-2019 09:21 AM

Zenith extreme alpha : can boot from nVme?
 
Hello everyone

Was wondering if the zenith extreme alpha has install win 10 64 and boot from a pcie nvme?

I read the manual and don't recall seeing that.

Thank you

goldenleaf 03-10-2019 11:30 AM

Yea it can

Sent from my Pixel 3 XL using Tapatalk

hedonist222 03-11-2019 12:29 AM

Quote:

Originally Posted by goldenleaf (Post 27885978)
Yea it can

Sent from my Pixel 3 XL using Tapatalk


Thanks

How do you know?

I went through the manual but it doesn't mention anything

goldenleaf 03-11-2019 05:51 AM

I have 3 Asus motherboards, both Maximus codes can do this, both which are lesser boards.

This is a basic thing, I wouldn't doubt this capability. If this doesn't work there is something wrong with your board.

Sent from my Pixel 3 XL using Tapatalk

hedonist222 03-11-2019 06:38 AM

Quote:

Originally Posted by goldenleaf (Post 27886872)
I have 3 Asus motherboards, both Maximus codes can do this, both which are lesser boards.

This is a basic thing, I wouldn't doubt this capability. If this doesn't work there is something wrong with your board.

Sent from my Pixel 3 XL using Tapatalk

I only doubted because a few x399 boards I'm looking at make it a point to specify (os bootable from nvme).
Which gives the impression that other boards that don't mention this, don't have this feature.

goldenleaf 03-11-2019 07:03 AM

Well I have a nvme on the way and I'm going to install Windows on it I will let you know if I successfully accomplish this

Sent from my Pixel 3 XL using Tapatalk

goldenleaf 03-16-2019 12:49 AM

so installed Windows on my nvme and if I try to boot to the nvme directly it doesn't work.

But there is an option for Windows boot manager that takes me to Windows on my nvme

Sent from my Pixel 3 XL using Tapatalk

hedonist222 04-24-2019 08:58 PM

Quote:

Originally Posted by goldenleaf (Post 27894052)
so installed Windows on my nvme and if I try to boot to the nvme directly it doesn't work.

But there is an option for Windows boot manager that takes me to Windows on my nvme

Sent from my Pixel 3 XL using Tapatalk

thanks for the update

what did you end up doing

phazedreality81 04-28-2019 10:25 AM

hey man i have a regular zeneth extreme and i got my nvme drive working as the boot drive. the easiest way i found to do it was to have it be the only drive connected to the board and then install the OS on it. once its installed go to the bios and select that drive to be your primary boot drive. then after that, connect all your other drives, and you shouldnt have a problem. in my set up i have 4 ssd drives, and 4 nvme drives and they all work great.

hedonist222 04-28-2019 11:35 AM

Quote:

Originally Posted by phazedreality81 (Post 27948370)
hey man i have a regular zeneth extreme and i got my nvme drive working as the boot drive. the easiest way i found to do it was to have it be the only drive connected to the board and then install the OS on it. once its installed go to the bios and select that drive to be your primary boot drive. then after that, connect all your other drives, and you shouldnt have a problem. in my set up i have 4 ssd drives, and 4 nvme drives and they all work great.

thank you so much

I'll keep that in mind

goldenleaf 04-28-2019 05:13 PM

I use Grub since my primary os is linux and I have an entry for windows

Sent from my Pixel 3 XL using Tapatalk

gupsterg 06-24-2019 06:53 AM

Quote:

Originally Posted by phazedreality81 (Post 27948370)
hey man i have a regular zeneth extreme and i got my nvme drive working as the boot drive. the easiest way i found to do it was to have it be the only drive connected to the board and then install the OS on it. once its installed go to the bios and select that drive to be your primary boot drive. then after that, connect all your other drives, and you shouldnt have a problem. in my set up i have 4 ssd drives, and 4 nvme drives and they all work great.

Quote:

Originally Posted by hedonist222 (Post 27948402)
thank you so much

I'll keep that in mind


Works on Zenith Extreme Alpha as well. I went for fresh install of W10 Pro x64 1903 and Linux Mint v19.1, did also have 2x SATA SSD and 2x SATA HDD connected to system but NVMe booted/took install as it should without 0 issues.

hedonist222 06-24-2019 06:59 AM

I should have updated this thread.
Yes, ZEA boots up from m.2 nvme drive.


All times are GMT -7. The time now is 01:30 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.