Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   Submit a Bug Report (https://www.overclock.net/forum/17791-submit-bug-report/)
-   -   unable to post (https://www.overclock.net/forum/17791-submit-bug-report/1722932-unable-post.html)

jaredismee 03-20-2019 10:27 AM

unable to post
 
havent been here in a while, i try to post a couple times and get errors everytime.....

was hoping **** would be working by now

https://i.gyazo.com/d57d619ca87c65e6...a0eccbd337.png


edit: attempted to post in the amd cpu section on vishera owners club 2x now, unable to.

ENTERPRISE 03-20-2019 10:39 AM

Is this still happening if you were to try again ?

jaredismee 03-20-2019 02:06 PM

just tried again, still no good.

https://gyazo.com/17abf5478f8558ac8f0f7a07972940ca

https://gyazo.com/31c2db943280bdf34c83dea290b81fd6

ENTERPRISE 03-21-2019 12:55 AM

Is this the only section that is doing it ? I did just test and I have no issue in the AMD section at this point in time.

CiTay 03-22-2019 03:42 AM

Sorry to butt in here, but i posted a lenghty reply yesterday. It was my first post, and it said that a moderator has to approve it, but that was probably 10 hours ago. Is that still normal or did something go wrong? I don't have the reply saved anywhere and i wouldn't wanna write it again...


edit: Nevermind, it appeared. Thank you.


All times are GMT -7. The time now is 05:47 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.