Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   Windows (https://www.overclock.net/forum/132-windows/)
-   -   8 of 16 detected (https://www.overclock.net/forum/132-windows/1727784-8-16-detected.html)

FUBARDetroit 06-18-2019 09:01 PM

8 of 16 detected
 
I'm stuck. Only 8 of 16GB detected



Specs FX6300 MSI 970A G46 Bios 2.7 16GB crucial ballistix 1600 9-9-9-24

Windows 7 64 bit SP1 7601 build
And I have turned off the maximum memory in boot. Now I am lost as what to do next.

ThrashZone 06-20-2019 04:47 AM

Hi,
Usually a bios issue
Have you recently flashed them ?

Optimize defaults
If still no joy remove and reinstall the memory sticks then optimize defaults again.

anti-clockwize 06-20-2019 06:37 AM

reseat cpu?

FUBARDetroit 06-20-2019 08:12 AM

Yes I just flashed them. And I will give that a go.

FUBARDetroit 06-23-2019 05:20 AM

Ok, I have reinstalled windows reset the ram and cpu now I have 11 of 16. I'm still lost... Oh and I had to down clock the ram from 1600 to 1333 for stability at stock speed.

SoloCamo 06-23-2019 06:41 AM

Run memtest. I chased down an issue like this for days with what was previously rock solid memory. Ended up one of those sticks was faulty. Test each module one by one in each slot. Could also be a slot of the board failing. This is time consuming but worth it (especially when it was the very last stick of four I was testing :rolleyes:)

SoloCamo 06-26-2019 06:53 PM

Any luck with this?


All times are GMT -7. The time now is 07:48 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.