Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   NVIDIA (https://www.overclock.net/forum/69-nvidia/)
-   -   evga 2080 ti ftw3 hybrid not boosting correctly (https://www.overclock.net/forum/69-nvidia/1729228-evga-2080-ti-ftw3-hybrid-not-boosting-correctly.html)

espgodson 07-11-2019 06:48 PM

evga 2080 ti ftw3 hybrid not boosting correctly
 
okay so i had the power management mode on prefer maximum performance and it would stay at 1350 not moving, i then tried out adaptive and optimal and when i get in a game it now stays around 600-900mhz and memory clock goes to 5000mhz but weirdly enough in dayz standalone when i was on the loading screen before i join a server it clocked correctly to 2000+ & 7000mhz memory clock.

what should i do?

86Jarrod 07-11-2019 06:50 PM

Quote:

Originally Posted by espgodson (Post 28038354)
okay so i had the power management mode on prefer maximum performance and it would stay at 1350 not moving, i then tried out adaptive and optimal and when i get in a game it now stays around 600-900mhz and memory clock goes to 5000mhz but weirdly enough in dayz standalone when i was on the loading screen before i join a server it clocked correctly to 2000+ & 7000mhz memory clock.

what should i do?

When did you buy it? Can you rma? Never mind read the post wrong.


All times are GMT -7. The time now is 12:47 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.