Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   Windows (https://www.overclock.net/forum/132-windows/)
-   -   winxp home (https://www.overclock.net/forum/132-windows/1969-winxp-home.html)

SINISTER 08-05-2004 08:29 PM

i need to do a repair to win i tried i got all the way up to enter addministrator password .im like hmm ok so i intered my pass in would go through.. so i change addmin pass tried it again no luck any help or ill just have to use wipe drive again ..

thx

DigitalPhreak 08-05-2004 09:29 PM

You need to clarify what you are trying to say.

NoAffinity 08-05-2004 10:55 PM

Were you the one that initially did the install? There's a step in the install (early in the process) where you enter an administrator password. Later in the install, right before completion, you can enter a username, at which time the "always login as the user" (or summat) box is checked by default, and leaving it checked will automatically log you in. Try entering no password, or thinking of a different password you might have entered at the time of the install.

SINISTER 08-06-2004 06:09 PM

n/m i used wipe drive now system runs faster anyways . ill try that next time i reinstall wnxp.. yep im the one that installed the system.


All times are GMT -7. The time now is 06:49 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.