Overclock.net - An Overclocking Community

Overclock.net - An Overclocking Community (https://www.overclock.net/forum/)
-   Builds, Logs & Case Mods (https://www.overclock.net/forum/18082-builds-logs-case-mods/)
-   -   Project: TJ07 Type Red (https://www.overclock.net/forum/18082-builds-logs-case-mods/857022-project-tj07-type-red.html)

ironcobra220 11-03-2010 06:07 AM

wow nice job makin the ssd stickers red, i thaught it was gonna look crap well done mate

The_Rocker 11-03-2010 06:41 AM

Quote:
Originally Posted by godofdeath View Post
wait is the mesh just a flat piece of mesh, and not like how the original one work where you can hold fans on it too?
No. Its a recessed peice of mesh which fits into the triple hole and the fans / rad are held on by two mounts, one at each end. The corners of the fans and the mesh are held in between a metal bracket and the casing at each end.

The_Rocker 11-04-2010 12:16 AM

MAJOR UPDATE:

Progress has been halted due to use finding out that neither of the GTX480's will give video or even work for that matter.

I tested both cards in another machine and still had no results. Put a 4890 in the TJ07 and it worked.

Just read on the EK website about multiple users reporting no video/boot problems due to the EK Backplate shorting out the cards. Removing the backplate is supposed to fix this. They are also providing PVC washers to anyone who calls their support.

So I shall remove the backplates and see if they work, if so then I shall insulate the inner side of the back plate with electrical tape.

Draygonn 11-04-2010 12:31 AM

VTEC just kicked... ugh ninja'd


beautiful rig guys! I love TJ07 WC setups. sub'd

koven 11-04-2010 12:36 AM

vtac jast kikd in yo!!!

ssgwright 11-04-2010 05:24 AM

Nice setup! Hope you get those 480 problems resolved.

Hambone07si 11-04-2010 06:36 AM

yo Rocker, Let me know what kind of read speeds you get from the 2 C300's. I've been thinking of picking another one up for a raid. Just the 256gigs arent cheap

The_Rocker 11-04-2010 06:37 AM

Quote:
Originally Posted by Hambone07si View Post
yo Rocker, Let me know what kind of read speeds you get from the 2 C300's. I've been thinking of picking another one up for a raid. Just the 256gigs arent cheap
540MB/s~ read across both of them on the ICH10R controller on my gigabyte X58.

Hambone07si 11-04-2010 06:57 AM

540mb/s?? You were not on Sata 3?? I get 370mb/s with 1.

I was hoping for over 700mb/s

I was getting 520mb/s with my 2 80gig Adata's

The_Rocker 11-04-2010 07:01 AM

Quote:
Originally Posted by Hambone07si View Post
540mb/s?? You were not on Sata 3?? I get 370mb/s with 1.

I was hoping for over 700mb/s

I was getting 520mb/s with my 2 80gig Adata's
No, the Marvel controller which the SATA 6Gbps ports run off gave me around 370Mbps because its rubbish.

Performance doesn't double exactly with 2 drives. I figured 540Mbps was rather good.

Look at the AS SSD benchmark thread on here.

But yeah you are probably right. I am most likely maxxing out the SATA 3Gbps ports hench why I cannot exceed 600Mbps.


All times are GMT -7. The time now is 06:49 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.