ROG Crosshair VII overclocking thread - Page 1110 - Overclock.net - An Overclocking Community
Forum Jump: 

ROG Crosshair VII overclocking thread

Reply
 
Thread Tools
post #11091 of 11435 (permalink) Old 03-23-2020, 05:06 PM
Computer Enthusiast
 
crakej's Avatar
 
Join Date: Apr 2017
Location: UK
Posts: 2,771
Rep: 32 (Unique: 22)
Quote: Originally Posted by nick name View Post
I am using the EDC bug for the scores in the 3300 ~ 3400 range. The 3400 scores are with the colder air and the 3300 are with normal ambient. The highest scores were benchmark runs with CCD overclocking and definitely not stable beyond benchmarking.

500 PPT 500 TDC 2 EDC with 10X Scalar and +200MHz and a VCORE Offset -.06ish. I say -.06ish because with warmer ambient temps I can use up around -.075 because the CPU doesn't try to boost as high, but with cooler ambient temps the CPU tries to boost higher and those speeds need more voltage.
Thanks

I'm using the 'bug' too. got PPT 0 TDC 0 EDC 19 - as per TheStilt - still experimenting with EDC to get it right... I haven't tried undervolting at all - yet!

Ryzen 9 3900X | Current Bios - 3004 | Crosshair VII Hero | 32GB Patriot Steel 4400CL19 @ 3733CL14 | ADATA SX8200NP 480GB | Fractal Design S36 AIO
Ryzen 5 3500U with Vega 8 GPU | Lenovo IdeaPad C340-14API | 8GB DDR4 2666 @ 2400 (for some reason) | Samsung 981 256GB NVME
About me: I am dyslexic and DO occasionally miss things!
There are 10 types of people, those who understand binary, and those that don't. F people in 10 don't understand hexadecimal
crakej is offline  
Sponsored Links
Advertisement
 
post #11092 of 11435 (permalink) Old 03-24-2020, 05:32 AM
New to Overclock.net
 
Join Date: Jul 2019
Posts: 105
Rep: 2 (Unique: 2)
Quote: Originally Posted by nick name View Post
No, I didn't.

Have you tried setting LLC?

Yeah LLC made no difference to the BCLK
harderthanfire is offline  
post #11093 of 11435 (permalink) Old 03-24-2020, 06:07 AM
New to Overclock.net
 
Join Date: Jul 2018
Posts: 1,766
Rep: 25 (Unique: 15)
Quote: Originally Posted by harderthanfire View Post
Yeah LLC made no difference to the BCLK
I could try running a VM. What do you use? I have no experience with virtual machines.

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/3 Corsair SP120L and 3 Noctua NF-F12 3000 fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-15-14-14-30  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 
nick name is online now  
post #11094 of 11435 (permalink) Old 03-24-2020, 06:12 AM
New to Overclock.net
 
Join Date: Jul 2019
Posts: 105
Rep: 2 (Unique: 2)
Quote: Originally Posted by nick name View Post
I could try running a VM. What do you use? I have no experience with virtual machines.

Hyper-V - it is in add/remove windows features in control panel.
harderthanfire is offline  
post #11095 of 11435 (permalink) Old 03-24-2020, 06:14 AM
New to Overclock.net
 
Join Date: Jul 2018
Posts: 1,766
Rep: 25 (Unique: 15)
Quote: Originally Posted by crakej View Post
Thanks

I'm using the 'bug' too. got PPT 0 TDC 0 EDC 19 - as per TheStilt - still experimenting with EDC to get it right... I haven't tried undervolting at all - yet!
Have you tried using high values for PPT and TDC? And The Stilt said to find the "best" EDC value you drop it until your CPU starts to run at around 2 GHz and then increase EDC by 1. That put me at an EDC of 2. And don't forget maxing out the scalar and the 200MHz.

And I recently learned that a negative offset can be a bit of a moving target if your ambient temps change dramatically. Like using colder outside air for cooling. As the CPU wants to boost higher it needs more voltage so a smaller offset is needed to prevent clock stretching. With regular ambient temps I'm running -.06875V, but could go a touch higher before stretching kicks in. I can use a -.1000V offset, but that absolutely results in clock stretching.

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/3 Corsair SP120L and 3 Noctua NF-F12 3000 fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-15-14-14-30  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 
nick name is online now  
post #11096 of 11435 (permalink) Old 03-24-2020, 06:21 AM
New to Overclock.net
 
Join Date: Jul 2018
Posts: 1,766
Rep: 25 (Unique: 15)
Quote: Originally Posted by harderthanfire View Post
Hyper-V - it is in add/remove windows features in control panel.
Well what do ya know. Simply installing those Window's features brought my BCLK down to 99.3 and it's never drooped below 99.8 before. So I'm guessing that's it. I can't point at which feature as the culprit though as I installed about 5.

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/3 Corsair SP120L and 3 Noctua NF-F12 3000 fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-15-14-14-30  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 

Last edited by nick name; 03-24-2020 at 06:47 AM.
nick name is online now  
post #11097 of 11435 (permalink) Old 03-24-2020, 10:45 AM
New to Overclock.net
 
Join Date: Jul 2019
Posts: 105
Rep: 2 (Unique: 2)
Quote: Originally Posted by nick name View Post
Well what do ya know. Simply installing those Window's features brought my BCLK down to 99.3 and it's never drooped below 99.8 before. So I'm guessing that's it. I can't point at which feature as the culprit though as I installed about 5.

Ok at least I know now I can manage it by bumping it up in bios by 1 when I have them turned on and put it back to normal when not. Thanks for your help.
harderthanfire is offline  
post #11098 of 11435 (permalink) Old 03-25-2020, 06:30 AM
New to Overclock.net
 
Hepe's Avatar
 
Join Date: Apr 2017
Posts: 13
Rep: 0
Speaking of BCLK, I've been messing with upping the BCLK and it seems I'm stuck at 100.8MHz. For some reason the system becomes unstable and for example HWInfo crashed when loading SATA/ATAPI information if I plug in 101MHz BCLK.
So is this just a bug, I've seen people running above 103MHz without issues. 100.8MHz works just fines, running prime95 for hours is no problem.

AMD Ryzen 7 2700X, Asus Crosshair VII Hero, 2x8Gt G.Skill Ripjaws 3600MHz, Palit GTX 1080Ti Jetstream, Corsair RM1000X, Noctua NH-14D
Hepe is offline  
post #11099 of 11435 (permalink) Old 03-25-2020, 06:42 AM
New to Overclock.net
 
Join Date: Jul 2018
Posts: 1,766
Rep: 25 (Unique: 15)
Quote: Originally Posted by Hepe View Post
Speaking of BCLK, I've been messing with upping the BCLK and it seems I'm stuck at 100.8MHz. For some reason the system becomes unstable and for example HWInfo crashed when loading SATA/ATAPI information if I plug in 101MHz BCLK.
So is this just a bug, I've seen people running above 103MHz without issues. 100.8MHz works just fines, running prime95 for hours is no problem.
I couldn't answer that. I can't run BCLK above 100 without the CPU getting stuck at around 38 multiplier. Though you may want to try more PLL voltage.

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/3 Corsair SP120L and 3 Noctua NF-F12 3000 fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-15-14-14-30  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 
nick name is online now  
post #11100 of 11435 (permalink) Old 03-25-2020, 07:44 AM
New to Overclock.net
 
Join Date: Jul 2019
Posts: 105
Rep: 2 (Unique: 2)
Quote: Originally Posted by nick name View Post
I couldn't answer that. I can't run BCLK above 100 without the CPU getting stuck at around 38 multiplier. Though you may want to try more PLL voltage.

Mine does that if I go over 101 - so annoying.
harderthanfire is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 4 (0 members and 4 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off