Overclock.net banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-12 of 12 Results
  1. Intel CPUs
    Hi, What do you think of using a (3mm thick) Gellid GP Ultimate 15W/mK thermal pad as a correction for ILM pressure issue in LGA1700, instead of using washers? Do you think it could work? Thinking of trying it soon on a 12700K, but what concerns me is that these pads don't like too much...
  2. Intel Motherboards
    hi, I need help, I recently bought a DDR4 Z690 gigabyte x gaming motherboard for my i7 12700k and my RAMS xcalibur t force 4000mhz 18 20 20 24. The problem is the instability, is incredible, my pc does not even reach the desktop without giving a blue screen, and when the problem is not that...
  3. Mice
    So i don't really understand why but lmb started to behave weird today. It does not register clicks unless I hold it for like 0.3sec. I tried reinstalling it to my pc and tried it with another pc, still the problem remains. Hope someone knows how to deal with this issue here
  4. AMD CPUs
    I woke up this morning to find my pc still running after I put it into sleep mode so it was working the entire night and it was very laggy, I found my cpu being overlooked up to 4.10GHz while only a few apps were running, if I tried running any kind of games they will either be very laggy or...
  5. NVIDIA
    This thread is a repost from a discussion I opened on r/nvidia, which, according to a few messages I received, got deleted by the mods there (possibly for being a "tech support" thread). If you want to check out the original post and comments, it's there. A few people have actually confirmed...
  6. Windows
    Both my pc and my brother's one are experience some issue while restarting/shutting down. Both are Ryzen systems, 2600x/2700x, same win10 version and both with an AMD gpu. It looks like the pc goes to sleep, at least that's what the code on my mobo indicates, although, after like 5 min or more...
  7. Intel CPUs
    I've been facing a peculiar problem with my Gigabyte Z170 motherboard. The NVMe drive works once detected, but the problem is that it isn't detected in BIOS after the initial* boot. Here's how I encountered it. 1. Got my flashy new XPG Gammix S11 Pro 2. Installed it 3. Yup detected in BIOS, time...
  8. AMD - General
    A few weeks ago, me and my bro made a new build, the pc is in the signature if you wanna know the full pecs. Today we've noticed a weird noise coming from any headset connected via jack, the noise increase under load and also looks like in rhythm with the aio pump. This thing never happened to...
  9. AMD Motherboards
    So, I'm looking to do a full CPU & Mobo upgrade in the Spring when prices are expected to drop a bit with the launch of the 4000 series. But, I'm having some issues with my current mobo. I normally run 4x16GB G.Skill Ripjaws @ 2933mhz, but after doing my bios update (Asrock P3.40) it's not...
  10. AMD CPUs
    Hey all, this is an issue that has been happening to me on a few occasions, bur for which I have only been able to document once. I recently built a system based around the Ryzen 9 3900X, and although I am extremely impressed with the performance, I am having some issues with CPU frequency...
  11. Intel Motherboards
    I'm trying to figure out if there's possible way out of this problem. I've already posted it on several forums and concerned with it to asus support So, basically, the problem is - voltage spikes at a ~0.05V value, from the value I set, type or calculate (in case it's offset), when booted...
  12. Water Cooling
    So my unloved PC has been collecting dust for a while and I've started to use it again recently. I know its overdue a coolant change however noticed this colour in the tubing, only seems to be on this one section. Any idea what it might be ? I've got plans to clean the loop soon. Build log...
1-12 of 12 Results
Top