Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
I recently ran blend test for around 3 hours before switching it off.

My setup:

i7 4790k (4.6ghz oc, 1.26v)
H100i

My avg temp looked to be around 70-75c but I seen like 3-5minute sections where it was going really high (must of been a part of the test??)

My cooler is seated etc. Using artic silver 5.

ONE CONCERN:

I half assed cleaned away the previous thermal compound, will this have any effect? Is it ok to clean this off with meths?

Are these temps normal for blend test prime 95 with my setup?

thanks.

My h100i seems fine, fans aren't going fast tho even though I bumped up the RPM in the BIOS. The tubes are not warm and both feel the same temp, can feel exhaust air coming out top.

thanks
 

·
Registered
Joined
·
1,746 Posts
I think it's very good indeed if you're running prime 95 and got the max temps 75 degrees celcius. Which version are you running at? Cleaning the old paste and replace it with a new one probably will give you an effect 1-2 degrees max.
 

·
Registered
Joined
·
230 Posts
dont use latest p95
it uses avx, which increases your temps way too much

try the x264 test instead, like in the haswell overclocking thread
also aida64 is very good
 

·
Go Again!
Joined
·
5,872 Posts
if you are going to run the latest prime then run it as custom and enter in 1344 and 1344 then set ram to 80% of your max. it will lower temps.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #5 ·
hello friends...

i ran prime 95 for 3 hours now.. i reseated back plate because I didn't know that there was a side that made gaps for the mobo screws... haha

these are my results with latest version of prime 95 + 4.6ghz @ 1.255v i7 4790k

are these good or no /

 

·
Registered
Joined
·
2,417 Posts
Quote:
Originally Posted by xTehJack View Post

hello friends...

i ran prime 95 for 3 hours now.. i reseated back plate because I didn't know that there was a side that made gaps for the mobo screws... haha

these are my results with latest version of prime 95 + 4.6ghz @ 1.255v i7 4790k

are these good or no /

Those temps are great at that OC.
 

·
Go Again!
Joined
·
5,872 Posts
Quote:
Originally Posted by xTehJack View Post

hello friends...

i ran prime 95 for 3 hours now.. i reseated back plate because I didn't know that there was a side that made gaps for the mobo screws... haha

these are my results with latest version of prime 95 + 4.6ghz @ 1.255v i7 4790k

are these good or no /

Your temps look fine. They look very good for prime95 28.5 actually.
 
1 - 7 of 7 Posts
Top