Overclock.net banner

1 - 6 of 6 Posts

·
semi-legit
Joined
·
7,980 Posts
Discussion Starter #1
OK, so just installed 10.8 last night and I noticed something a bit different than before:

- when Overdrive is disabled 2d clocks are 157/300
- when Overdrive is enabled 2d clocks are 400/900

What gives with that? I hadn't updated drivers since 10.4 and this certainly wasn't the case there.
Kinda annoying since I can't have manual fan control w/ overdrive disabled and I'm super anal about fan noise / temps (even idle).

Anything I can do with this here, or just roll back to older drivers?

TIA!
 

·
Premium Member
Joined
·
6,988 Posts
Have you tried MSI Afterburner?

The reason why the clocks were increased was because of multi-monitor setups. When the clocks were at 157/300, it caused screen flickering and made it impossible to do anything.
 

·
semi-legit
Joined
·
7,980 Posts
Discussion Starter #3
Yea, not a fan of MSI AB other than just quick tuning a card to see required voltages etc. for OCs.
Was thinking of getting into RBE anyway to push for higher clocks, so I supposed I could just set 157/300 in there anyway.

Funny though, with 10.4 it would randomly switch to 400/900 sometimes then reset to 157/300 after a restart (or again just random).

I know it's a bit anal, but I prefer the lower 2d clocks/volts; my card sits like ~10c hotter across the board when the clocks are upped to 400/900 :/
 

·
Registered
Joined
·
257 Posts
Quote:

Originally Posted by PureDorian View Post
I think it's automatically in 10.8 driver to lower your power usuge of the card at 2d mode. Dunno how to force it.
Yeah, It's a power-saving feature.

Edit and flash card BIOS to "force it".

Anyway, as SimpleTech said, MSI Afterburner will solve your "problem" because doesn't require Catalyst's OverDrive to be Enabled.

Johnny
 

·
Registered
Joined
·
82 Posts
1 - 6 of 6 Posts
Top