Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
881 Posts
Discussion Starter #1
I'm having an issue where my 1070 (Asus Strix will no longer idle below 911MHz (clock) and 4007MHz (Memory).

I have attempted:

- Googling the issue (most users reporting the issue were able to resolve the problem after uninstalling this program or that, none of which I have installed to begin with)

- changed the Power Managment Mode in nvidia control panel from "Optimal" to "Adaptive"

- Un/Re-installing Asus Gpu Tweak II

- Installing/ Unistalling the newest version of Asus PGU Tweak II

- Installing/ Uninstalling MSI Afterburner

- Updated to the latest nvidia drivers

- set both my monitors from 144Hz to 60Hz

- disabled secondary monitor and ran only 1 monitor at 60Hz

- Performed two clean installations of the nvidia drivers in safe mode using DDU from guru3d

- attempted to change the Performance Level from P0 to P2, P5 and P8 using nvidia Inspector (setting P-State does not apply however, it remains at P0)

I posted this in the 1070 Owner's thread but no one knew a solution. Any help is appreciated and will be repped!
 

·
More Vcore
Joined
·
1,569 Posts
The main difference between Optimal, Adaptive, and High Performance is the under volt and under clock curves on the card. It is my understanding that Optimal offers the lowest power consumption so I would stick with that.

Cards downclock and go to their lowest P state when you are sitting at the empty desktop screen. The GPU doesn't render any new frames and the driver just reuses the existing frame. If your card is stuck at high idle, then something that causes the desktop to refresh like a widget or monitoring software could be causing it. It could also be an app that uses hardware acceleration like a browser.
 
  • Rep+
Reactions: 8bitG33k

·
Registered
Joined
·
881 Posts
Discussion Starter #3
Quote:
Originally Posted by The EX1 View Post

The main difference between Optimal, Adaptive, and High Performance is the under volt and under clock curves on the card. It is my understanding that Optimal offers the lowest power consumption so I would stick with that.

Cards downclock and go to their lowest P state when you are sitting at the empty desktop screen. The GPU doesn't render any new frames and the driver just reuses the existing frame. If your card is stuck at high idle, then something that causes the desktop to refresh like a widget or monitoring software could be causing it. It could also be an app that uses hardware acceleration like a browser.
Using the new Windows Task manager which shows GPU usage, as well as the Task Manager alternative, Process Explorer, I was able to rule out an application forcing my GPU to run at higher than idle speeds.
 

·
More Vcore
Joined
·
1,569 Posts
Quote:
Originally Posted by 8bitG33k View Post

Using the new Windows Task manager which shows GPU usage, as well as the Task Manager alternative, Process Explorer, I was able to rule out an application forcing my GPU to run at higher than idle speeds.
Disable that monitoring widget in the bottom right corner to rule it out.

Are you using a live wallpaper/background? Could be one of your OS themes that is using your GPU.
 

·
Facepalm
Joined
·
9,465 Posts

·
Registered
Joined
·
60 Posts
I found mine doing this and it was the app for my mouse had hardware acceleration, Logitech app. Tuned that off and restarted my pc and it was good.
 
1 - 7 of 7 Posts
Top