Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
428 Posts
Discussion Starter #1
I posted this on my other thread but im excited so ima make a new thread!! i am at 250FSB (3.75ghz) with a 1:1 ratio and it was stable for 11 hours in primes blend test. thanks for all who helped me with timings and whatnot. my vcore is at 1.43. my 12volt rail gets down to 11.85 but comes back so i guess its not a problem? I posted all this on the other thread but also my sandra score for my ram was 5890 or somthing and i think thats decent no? my ram is at 2.5-4-4-8 timing. so again thanks for the help guys!
 

·
Premium Member
Joined
·
5,809 Posts
awesome u sound just about identical to me and im running 24 hrs stable...and about 2 hrs ago i just got done ocing my ancient videocard....have fun and good luck!
 

·
Registered
Joined
·
428 Posts
Discussion Starter #3
lol. Ya i just got a new x850pro, gonna try to unlock the pipes on that and get it to a good OCed speed. that is my next computer project
 

·
Premium Member
Joined
·
5,809 Posts
man i wish i had the money for a new card right now but im hoping in about 2 months or so i should have enough saved up for a nice one...
 

·
Registered
Joined
·
428 Posts
Discussion Starter #5
if you keep your AGP board, i would go with the card i got. overclocks well, its not too much i got mine for 200 at compusa it was on sale. i think its prolly the best AGP card for the money and will handle a good amount of anything u throw at it, specially if u unlock it to 16 pipes.
 

·
Registered
Joined
·
428 Posts
Discussion Starter #6
i was looking at the readme in prime95 and he says to do it from somthing to 24 hours, i thought 8 was enough and 11 was plenty, but he said he has seen it fail after weeks? do you all think im ok to run/play games at this speed?
 

·
Registered
Joined
·
579 Posts
Im right at the same point as you. i cant brake the 3.8 barrior
. I think its my PSU and yours sounds like its just bairly holding that rig up which is fine but if your are gonna be trying for 3.8 and it isnt stable then i would look at a stronger psu. As long as you temps are under 55 then i would say its fine to play games
 

·
Banned
Joined
·
2,358 Posts
Ive had mine clocked to 4.1 now for over a week and no problems yet. Yes ran Prime for 10 hrs. Played BF2 last weekend with no issue what so ever. So i would think you are good to go.

As for the O/C, Great job. Hope to see you in the 4gig club soon.
 

·
Registered
Joined
·
428 Posts
Discussion Starter #9
ya i tried 3.9 first night, with a devider so i knew my ram would be stable. but that crashed after an hour. i hope to get to 4ghz that would be awesome, the PSU is brand new and it has a 3 year warranty. i think a lot of people get way too many watts thinkning they need them but dont, i had a 330watt running this mechine before i got this 450watt. if it cant handle 4ghz i would be surprised just because ive seen this PSU in setups with a lot more hard drives and accessories doing fine. if it was too weak, how would i know? would the 12Volt rail just come down more? what is too much? thanks all!

Also, you say mt load shouldnt go over 55. But on stock cooling stock speeds my idle was about 50 and my load was 64. im told abit boards read temps a little high. I dont think my temps could get that high, at 3.9 it was still like 53, but this cooler knocked a good 15degree celsius off my temps, so temps wont be a problem, if i run into a PSU problem, i guess ill have to sell this and get the 520 model
 
1 - 9 of 9 Posts
Top