Overclock.net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter #1
I thought id be getting better then this on enthusiast with res at 1980x1200. Its playable but choppy. Is there anything I can do to increase my fps performance? where is my problem exactly?
 

·
Registered
Joined
·
1,109 Posts
maybe the graphcs card isnt enough?
 

·
Registered
Joined
·
582 Posts
It sounds about right... Maybe a tad low but nothing serious.
 

·
Registered
Joined
·
1,079 Posts
Yeah, I have that cpu at 3.6, and before I put in my second (my psu needed an unexpected upgrade) I was playing all enthusiast, no AA at that res, and getting 40 fps with a stock clocked EVGA 285 SSC. Something is up.
 

·
Registered
Joined
·
2,455 Posts
Quote:

Originally Posted by IntelConvert View Post
its at 3.4, 300mhz isnt going to magically double his FPS.

idk man, ur sig rig seems like it should be putting out a lot better numbers
I was just kidding around man, chill. BTW, I get around 30-40 FPS with my sig rig and 4x AA. I can get it to 8x AA, but it can get a little choppy at points in the game. I would say that is a little low.
 

·
Registered
Joined
·
1,079 Posts
Yeah, I can play at 8xAA, I need to go i7 before I can get more frames, but 30-40 is pretty normal for my SLi. What AA are you using?
 

·
Registered
Joined
·
3,287 Posts
check to see if nvidia control panel is overriding the aa, just go into nvidia control panel-> 3d settings and set anti aliasing to application controlled

right now its possible its forcing a high amount of aa but besides that i dont know, those fps are what i get very high at 1680-1050 with my 8800 gt :S
 

·
Registered
Joined
·
2,772 Posts
Quote:

Originally Posted by sledgehammer1990 View Post
I was just kidding around man, chill. BTW, I get around 30-40 FPS with my sig rig and 4x AA. I can get it to 8x AA, but it can get a little choppy at points in the game. I would say that is a little low.
wasnt trying to step on toes or anything lol
 

·
Premium Member
Joined
·
16,927 Posts
Quote:


Originally Posted by ltulod
View Post

get another one


that's the OCN spirit


drop the AA if you havent already and try running the newest WHQL drivers
 
1 - 15 of 15 Posts
Top