Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
So I just got my self a new 1700x with a MSI x370 Xpower gaming titanium MOBO and I'm trying to OC the CPU. When I change the clock and reboot the setting in bios gets updated to the clock I set but when I boot up ryzen master says the clock is 2.2 and the performance is drastically reduced. I am brand new to overclocking so it is totally possible that I am doing something wrong, but I can't seem to find the answer anywhere... Please help before I go insane!
 

·
Premium Member
Joined
·
10,114 Posts
So I just got my self a new 1700x with a MSI x370 Xpower gaming titanium MOBO and I'm trying to OC the CPU. When I change the clock and reboot the setting in bios gets updated to the clock I set but when I boot up ryzen master says the clock is 2.2 and the performance is drastically reduced. I am brand new to overclocking so it is totally possible that I am doing something wrong, but I can't seem to find the answer anywhere... Please help before I go insane!

Use bios settings to overclock.

EDIT: I've been running these settings for about 15 months now, but I have have custom water cooling.
 

Attachments

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I should have been more clear. I'm only using ryzen master to monitor temps and clock speeds in windows. I'm attempting the overclock in bios. Regardless of the the clock speed, even base clock, if I touch the voltage setting in bios it causes the clock speed to be 2.2 in windows. Amount of voltage seems to be totally irrelevant as well because I turned voltage up to 1.4 at base clock and it still showed 2.2 in windows.
 

·
Overclockiit
Joined
·
3,419 Posts
What power plan are you using, balanced? If so it auto down clocks when the cpu isn't being used to conserve energy. Make sure power plan is on Ultra Performance or High Performance and make sure MB bios and chipset drivers are updated to latest version if you haven't already.
 

·
Premium Member
Joined
·
20,154 Posts
What power plan are you using, balanced? If so it auto down clocks when the cpu isn't being used to conserve energy. Make sure power plan is on Ultra Performance or High Performance and make sure MB bios and chipset drivers are updated to latest version if you haven't already.

I use Balanced on my Ryzen and find that setting better suited for it.CPU behaves as designed.

@op, try uninstalling Ryzen Master and use BIOS to oc like you'd been doing. You can always install it back if issue persists. I never use it but i do recommend using HWINFO64 to monitor temps.

EDIT: op, check this out . . .

http://www.overclockers.com/forums/...air-VI-P-State-modification-for-power-savings

Johan is a member of ocn.
 

·
The last VRM burner
Joined
·
2,590 Posts
As above. Else your motherboard is buggy (happens).
 

·
Registered
Joined
·
397 Posts
I use Balanced on my Ryzen and find that setting better suited for it.CPU behaves as designed.

@op, try uninstalling Ryzen Master and use BIOS to oc like you'd been doing. You can always install it back if issue persists. I never use it but i do recommend using HWINFO64 to monitor temps.
Set your power plan to 'High Performance', download HWInfo64, then use that to check your speed. If it still shows 2.2 GHz in HWinfo, reset to optimized defaults in your BIOS, (re)flash to the latest BIOS, and try again.
 
1 - 8 of 8 Posts
Top