Overclock.net banner
1 - 15 of 15 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
i picked up a vr the other day to add some speed to my system...at the same time, i grabbed a WD caviar black 1tb for storage.
after hooking them up, and getting my os installed..i compared speeds of the new drive with the OS and other stuff loaded to the empty 1tb drive and to my old seagate 500gb..
the seagate was horrible...but the 1tb drive was only a couple steps behind my VR.
seagate was around 70

here is the score for the caviar black 1tb using xbench (on a osx86 system right now so i dont have many options..if anyone can recommend something for HD testing on a mac..let me know)

Results95.29
System Info
Xbench Version1.3
System Version10.5.6 (9G66)
Physical RAM6148 MB
ModelMacPro3,1
Drive TypeWDC WD1001FALS-00J7B0 WDC WD1001FALS-00J7B0
Disk Test95.29
Sequential162.54
Uncached Write162.5199.78 MB/sec [4K blocks]
Uncached Write162.1291.73 MB/sec [256K blocks]
Uncached Read140.3841.08 MB/sec [4K blocks]
Uncached Read193.6697.33 MB/sec [256K blocks]
Random67.40
Uncached Write23.682.51 MB/sec [4K blocks]
Uncached Write319.02102.13 MB/sec [256K blocks]
Uncached Read114.910.81 MB/sec [4K blocks]
Uncached Read189.1435.10 MB/sec [256K blocks]

i ran this test on the single VR and it scored a 105.something
i dont have the info right now, i currently have the drive configured in a RAID and cant test it at the moment)
i was expecting a bit bigger difference than this..especially for the smaller capacity..and the HUGE price difference.

so then after some readin online, i became interested in setting up a software RAID 0 stripe using apple raid (128k stripe) built into osx...people were having excellent results even compared to hardware raid..
i set this up..everything went smoothly..and the tested results from the 2 x VR RAID 0 :

Results149.55
System Info
Xbench Version1.3
System Version10.5.6 (9G66)
Physical RAM6148 MB
ModelMacPro3,1
Drive TypeVRRAID
Disk Test149.55
Sequential257.30
Uncached Write303.72186.48 MB/sec [4K blocks]
Uncached Write271.02153.35 MB/sec [256K blocks]
Uncached Read172.2750.42 MB/sec [4K blocks]
Uncached Read362.44182.16 MB/sec [256K blocks]
Random105.41
Uncached Write46.504.92 MB/sec [4K blocks]
Uncached Write234.7175.14 MB/sec [256K blocks]
Uncached Read168.511.19 MB/sec [4K blocks]
Uncached Read160.0829.70 MB/sec [256K blocks]

now i was somewhat pleased with this result
...until i read some results from others in the same thread where the apple RAID discussion was taking place..
the person who posted the thread had taken two samsung spinpoint 1tb drives and scored a 194 on their disk test.
so i set up an apple raid with 2 different HDDs, a 1tb and a 500gb seagate..slower drives..supposedly.

Disk Test
142.12

Sequential
262.22
252.33

Uncached Write
308.47->
336.29->
189.40 MB/sec [4K blocks]
206.48 MB/sec [4K blocks]
Uncached Write
283.48
319.66->
160.39 MB/sec [256K blocks]
180.87 MB/sec [256K blocks]
Uncached Read
173.99
140.32
50.92 MB/sec [4K blocks]
41.06 MB/sec [4K blocks]
Uncached Read
365.33->
381.14->
183.61 MB/sec [256K blocks]
191.56 MB/sec [256K blocks]
Random
97.48
90.68

Uncached Write
46.68
32.07
4.94 MB/sec [4K blocks]
3.40 MB/sec [4K blocks]
Uncached Write
360.47->
395.93->
115.40 MB/sec [256K blocks]
126.75 MB/sec [256K blocks]
Uncached Read
122.21
173.79
0.87 MB/sec [4K blocks]
1.23 MB/sec [4K blocks]
Uncached Read
115.55
215.06
21.44 MB/sec [256K blocks]
39.91 MB/sec [256K blocks]

(sorry..got these from an online score i posted..the formatting is messed up)

the results are only a couple steps behind the $400+ VR raid setup!

i was wondering if i am waisting my money on these VR drives...and should i just order the cheaper samsung drives and have a faster setup with MUCH more storage? i can get the samsung drives for under 100.
these VRs are alot of hype in my book...im going to package them up after a couple spinpoints are in my hands....
if anyone has any help or advice to offer...thats why im here!
 

·
Premium Member
Joined
·
7,891 Posts
Sounds to me like your fakeraid is not doing the drives justice. Just my personal experience but raid0 is where the 10k drives shine thru. Both the old and new.

I had a raid0 with 4 250g drives that could barely keep up with 2 older 74gig raptors in raid0.

Now just to make sure you had the OS installed on each setup correct. Once on the 1TB drive and once on the raid0 setup?
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #3 ·
the installs are all clones of eachother..so they dont differ at all..

i dont understand how the apple raid could be limiting it, considering many others have gotten much better results using the same apple raid and slower drives...
im just not too impressed with these drives considering the rip off price..
RAID 0 with some caviars or spinpoints beats the hell outta the VRs in a raid
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #4 ·
after continually being unimpressed by these velociraptors..i just took one of them back and am about to package up the other one since i just ordered a couple 640mb aals that should be here in a couple days...i figure RAID 0 performance with those will be close to the VR drives...'
 

·
Banned
Joined
·
3,183 Posts
Quote:

Originally Posted by phillipjos View Post
You should of went with 2x640 AAKS's ,imo
I had them b4 on raid 0 and I returned them.
 

·
Registered
Joined
·
761 Posts
Here are some results of my 3x old ass 36GB raptors RAID 0 on a ICH9 controller. One is a first generation with the smaller cache and the other 2 match specs. I preformed these test with the accurate setting, long test.

Seems to me one of the drives might of been defective?
Are your controllers SATA2? ICH10 for X58 right?

HDTune_Benchmark_Intel___Raid_0_Volume ICH9 software RAID 3x 37GB Raptors 128K Read

HDTune_Benchmark_Intel___Raid_0_Volume ICH9 software RAID 3x 37GB Raptors 256K Read

HDTune_Benchmark_Intel___Raid_0_Volume ICH9 software RAID 3x 37GB Raptors 512K Read

HDTune_Benchmark_Intel___Raid_0_Volume ICH9 software RAID 3x 37GB Raptors Random Access
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #9 ·
OK, so i returned both of the velociraptors...
and my two 640gb AALS drives came in..

yes, i have a ich10r congroller...but when i was using these for the apple drive..it wasnt a hardware raid, it was just using a software config.

NOW...i have the two AALS's in a RAID 0 stripe using hardware, ich10r...installed vista on it last night.

i need to figure out how to get my old vista HD to boot up now that I have converted to raid mode (ahci)...i read online there is a way to get it to work.
once that is done..i assume there are utilities to let me clone my current vista install onto the new RAID array..correct?

woudl it be smarter to reinstall vista on the new RAID drive...or could I just clone the old install onto this new drive and it would work?

thanks for the help..
once i get it all installed, i will download some benchmarks so i can see how the raid drive is performing.
im expecting that this hardware raid 0 with the aals will be close or better than the software RAID with the velociraptors.

thanks for any help and suggestions!
 

·
Registered
Joined
·
734 Posts
Quote:


Originally Posted by ltulod
View Post

here is my result.

Attachment 100693

I'm stunned. I have the same mobo, and my two VRs didn't even come close to being on par. They did 40min, 200 max, avg 110 or something like that. I ordered a Perc, will be putting them on the perc and report the results see if it's any different.

@op

What you can do if you have a ghost image of your OS before RAID is load it, install the chipset drivers/raid drivers for your motherboard, ghost that, make your raid, and restore on it... Should work. That's what I've done to switch between RAID and non-raid to get my testing done.
 

·
Blue and Green Team!
Joined
·
10,742 Posts
Heres my 3 WD AALS 640GB's in RAID 0 on my trash 780i controller.

I need to loose a graphics card or 2 (Don't game much anymore) and get a dedicated RAID card. However, I have better things to spend my money on.

 

·
Premium Member
Joined
·
14,732 Posts
Keep your Velociraptors and try a few real world applications. Looking at some sequential read graphs and calling that a performance test is kind of silly. You're about to return the fastest hard drive on the market.
 

·
Registered
Joined
·
734 Posts
The perc I bought costed me 95$USD, with 30$ shipping.. It really wasn't that bad at all... Just looked out for you but couldn't find them anymore. Guess I got lucky. It was refurbished though... But that's good enough for me since it came with the BBU, cables and all that yadda.
 

·
Registered
Joined
·
1,923 Posts
Quote:


Originally Posted by Pouleterie
View Post

The perc I bought costed me 95$USD, with 30$ shipping.. It really wasn't that bad at all... Just looked out for you but couldn't find them anymore. Guess I got lucky. It was refurbished though... But that's good enough for me since it came with the BBU, cables and all that yadda.

who you order it from? 95$ and refurb sounds familiar on ebay, the seller i bought mine from was selling them at 120$ with two cables and 95$ without cables (the sas 32 pin to 4x sata)

if its the same guy, your going to need to purchase a cable or two.. (standard SATA cables wont work)


"songmin" was my seller. wonder who he is on oc.net though.. (mentions the perc 5/i thread on his listings)
 

·
Registered
Joined
·
761 Posts
Quote:

Originally Posted by elhefeglass View Post
OK, so i returned both of the velociraptors...
and my two 640gb AALS drives came in..

yes, i have a ich10r congroller...but when i was using these for the apple drive..it wasnt a hardware raid, it was just using a software config.

NOW...i have the two AALS's in a RAID 0 stripe using hardware, ich10r...installed vista on it last night.

i need to figure out how to get my old vista HD to boot up now that I have converted to raid mode (ahci)...i read online there is a way to get it to work.
once that is done..i assume there are utilities to let me clone my current vista install onto the new RAID array..correct?

woudl it be smarter to reinstall vista on the new RAID drive...or could I just clone the old install onto this new drive and it would work?

thanks for the help..
once i get it all installed, i will download some benchmarks so i can see how the raid drive is performing.
im expecting that this hardware raid 0 with the aals will be close or better than the software RAID with the velociraptors.

thanks for any help and suggestions!
I would back your prized data up and set up the RAID from scratch.
 
1 - 15 of 15 Posts
Top