Overclock.net banner
1 - 19 of 19 Posts

·
Registered
Joined
·
3,011 Posts
Discussion Starter · #1 ·
24" Acer KC242Y freesync monitor no post BIOS but Windows 11 works fine, why?

AMD Radeon RX 480 4GB Hynix Reference will not post BIOS video (no signal) until it gets to Windows 11 & it works. Why?

ASUS ROG STRIX X570-I GAMING Motherboard.
 

·
Registered
Joined
·
3,011 Posts
Discussion Starter · #2 ·
I got it to work by hooking up a different display that worked & went into the BIOS and adjusted the boot options BIOS delay timer from 3 seconds to 8 seconds. It now works hit or miss, maybe need to increase the value higher than 8 seconds. Anyway it sometimes posts BIOS video now.
 

·
Registered
Joined
·
3,011 Posts
Discussion Starter · #3 ·
Font Material property Display device Electronic device Event
 

·
Overdrive
Joined
·
167 Posts
I have found past occasions where my Acer 4K monitor would not display BIOS with some MB's (any Nvidia card, hdmi), so have had to use a 2k. Not a problem lately.
 
  • Rep+
Reactions: chris89

·
Registered
Joined
·
3,011 Posts
Discussion Starter · #5 ·
I hooked up a HDMI splitter to the RX 480 with USB supplemental power & hooked it up the Acer 24" & a 19" Element TV & it posts video for BIOS now on both screens. It's just when I have the Acer hooked up alone will it not post BIOS video.
 

·
Registered
Joined
·
3,011 Posts
Discussion Starter · #7 ·
Hi can you do it to my BIOS? I don't feel comfortable or know how to do it without messing it up lol unless u can explain? I know how to hex mod but for this particular thing I'm just worried because I need the card to be working.
 

Attachments

·
Registered
Joined
·
3,011 Posts
Discussion Starter · #9 ·
Thanks man but it didn't post video for the BIOS, but did for Windows. What do you think it could be? Incompatible BIOS post resolution from the RX 480 for the Acer KC242Y?
 

·
Registered
Joined
·
3,011 Posts
Discussion Starter · #11 ·
Check it out says Secure boot greyed out "Setup". I don't know what to do.

Only problem is if I reset the BIOS to defaults then I would lose my settings that allow the screen to post BIOS video. Although it just plain doesn't seem to post BIOS video for this BIOS but other computers will post BIOS video on the same monitor, just not the ASUS ROG STRIX X570-I Gaming Motherboard for some reason with the combination of the modded BIOS RX480.
Font Display device Technology Multimedia Electronic device

Font Display device Technology Multimedia Screenshot

Font Display device Technology Screenshot Electronic device

Font Audio equipment Gadget Display device Electronic device

Font Display device Technology Audio equipment Gadget

Font Audio equipment Gadget Display device Technology
 

·
Registered
Joined
·
3,011 Posts
Discussion Starter · #13 · (Edited)
@ghost24677 Why does under my GPU, it says Secure Boot : TPM...?

PS - Notice how my PBO Max is 4600mhz but my Boost Max is 4400Mhz, why?
Product Rectangle Font Screenshot Parallel
 

·
Registered
Joined
·
17 Posts
Secure boot is disabled for you ( since its in red), TPM is there in green because its enabled in your bios.

The 4400MHz boost Max is showing there because its the stock value that your 3700x has as the max boost
 

·
Registered
Joined
·
3,011 Posts
Discussion Starter · #15 · (Edited)
Thank you. So thanks for the AMD GOP UEFI BIOS MOD File it works with CSM Disabled which is nice not to have to enable it my System BIOS is happier now. I did brick my video card but was able to recover it luckily.

So I guess I need a new display. I had my eyes on this one. Will it work with displaying my BIOS, you think?
Amazon.com: SAMSUNG 32 inch UJ59 4k monitor (LU32J590UQNXZA) - UHD, 3840 x 2160p, 60hz, 4ms, Dual monitor, laptop monitor, monitor stand / riser / mount compliant, AMD FreeSync, Gaming, HDMI, DP, Black : Everything Else

PS - Why is my GPU sitting at peak 3D clock & sitting at idle memory clock & showing 100% utilization at idle with 3D applications or Compute applications open or running? Is it a BIOS or Driver bug? I didn't make a mistake when I modded my BIOS...

The "Current" is what to look at it's sitting at full voltage full clock on the core but idle clock on the memory.
Font Material property Rectangle Pattern Parallel

I Restarted the Display Driver with Restart64.exe with CRU & It fixed the problem. So it's a Driver Bug huh?
Font Handwriting Parallel Pattern Number
 
  • Rep+
Reactions: ghost24677

·
Registered
Joined
·
17 Posts
Thank you. So thanks for the AMD GOP UEFI BIOS MOD File it works with CSM Disabled which is nice not to have to enable it my System BIOS is happier now. I did brick my video card but was able to recover it luckily.

So I guess I need a new display. I had my eyes on this one. Will it work with displaying my BIOS, you think?
Amazon.com: SAMSUNG 32 inch UJ59 4k monitor (LU32J590UQNXZA) - UHD, 3840 x 2160p, 60hz, 4ms, Dual monitor, laptop monitor, monitor stand / riser / mount compliant, AMD FreeSync, Gaming, HDMI, DP, Black : Everything Else

PS - Why is my GPU sitting at peak 3D clock & sitting at idle memory clock & showing 100% utilization at idle with 3D applications or Compute applications open or running? Is it a BIOS or Driver bug? I didn't make a mistake when I modded my BIOS...

The "Current" is what to look at it's sitting at full voltage full clock on the core but idle clock on the memory.
View attachment 2542614
I Restarted the Display Driver with Restart64.exe with CRU & It fixed the problem. So it's a Driver Bug huh?
View attachment 2542620
Tbh I do not have much experience with new monitors, so not really sure if it will work or not.
 

·
Registered
Joined
·
3,011 Posts
Discussion Starter · #17 ·
It should be here by Tuesday so I'll let ya know what happens. Crossing my fingers.
 
  • Rep+
Reactions: ghost24677

·
Registered
Joined
·
3,011 Posts
Discussion Starter · #18 ·
The Samsung UJ59 32" 4k monitor posts video for the BIOS, but sometimes its too slow to show the BIOS so I have to manually cycle the source inputs to get it to display the BIOS which is annoying. Other than that it looks amazing & I had to over-volt my AMD Radeon RX480 4GB to 1.25v & increase the hotspot from my safe low 84°C to 110°C so it could talk on the max boost clock the whole time under full 4k or even 5k loads.
 
  • Rep+
Reactions: ghost24677

·
Registered
Joined
·
3,011 Posts
Discussion Starter · #19 ·
I was finding that I was getting too much throttling and too much power consumption over-volted & over-clocked too much. So I dialed it back from 1.25v to 1.15v stock at clocked at 1333mhz vs 1366-1377mhz. Makes almost no difference at 5K & 5K power consumption is down & heat as well.
 
1 - 19 of 19 Posts
Top