Overclock.net banner

1 - 7 of 7 Posts

·
Banned
Joined
·
10,292 Posts
Discussion Starter · #1 ·
just as the topic states. i actually play bad company 2 for hours on end with no downclocking, but after like a hour or so of nfs shift, it downclocks

both are being run at maximum..

clocks are not at 850 atm, theyre 840.
 

·
Premium Member
Joined
·
46,119 Posts
If using drivers newer than 190, go to nVidia Control Panel> Manage 3D Settings> Power Management Mode> Set to Maximum Performance.

Might be the problem.
 

·
Banned
Joined
·
10,292 Posts
Discussion Starter · #3 ·
Quote:

Originally Posted by zodac View Post
If using drivers newer than 190, go to nVidia Control Panel> Manage 3D Settings> Power Management Mode> Set to Maximum Performance.

Might be the problem.
aha, yes, i had forgotten to change that after i reinstalled windows. thanks


i'd rep if i could...
 

·
Premium Member
Joined
·
46,119 Posts
You can, but that's a secret.
 

·
Banned
Joined
·
10,292 Posts
Discussion Starter · #6 ·
Quote:


Originally Posted by KoukiFC3S
View Post

Hows your SLI performance?

i dont have sli...


but single card performance? good. maxed out any game with 50-60fps..

BF:BC2 gets down to like, 40. but still acceptable/playable for me.
 
1 - 7 of 7 Posts
Top