Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
Hey guys, I've been reading through several guides and have tried various different settings, I can reach 4.3ghz on default everything, cannot go any higher. I tried raising the vcore and some other things but can't reach windows...

If anyone has the same board or has some suggestions to try please post them below.

Thanks.
 

·
Registered
Joined
·
224 Posts
I have this board, v1.3. I'm at 4.8 stable, have not tested higher. There are multiple approaches to this, but here's what *I* would do.

-disable any unused peripherals - I disabled GSata (assumes you use just the Intel onboard controller, not the Marvel add-on chip), 1394 (I don't need firewire support)
-under advanced options, bottom line is for the onboard GPU - if not using it, set it to only turn on if system doesn't find an external GPU
-leave the top line multi at stock 33x
-go to Turbo options, change from auto to enabled
-set the multi you want to try in each iteration of turbo (45 will get you 4.5 under load). This allows your cpu to downclock at idle, saving power and long term wear
-voltage options are the most complex to deal
-I'd start vcore in the range of 1.300-1.325. It might not be enough, but should get you 4.5, and if it works first shot, you can always try lowering by 0.010 at a time until you lose stability. This is *well* within safe voltage ranges
-LLC level 5 or level 6 (I think you have to change this from auto)
-Set memory voltage manually, to whatever your memory is rated for - ie 1.500, or 1.650 are the most common options - note that my system overvolts memory by .010-.015 so I set it lower to compensate.
-allow pll overvoltage
-Turn C1 and EIST to enable
-turn C3/C6 to disable
-go to memory settings. change multi to 13x, even if that's lower than memory rating
-when it asks you if you want enhanced performance say NO
-somewhere there are 3 options for memory, standard-quick-expert - stay with standard
-make sure memory turbo is disabled
-go into the power saving options and turn off all 'wake' events
-in Windows, set your power options so your computer doesn't sleep...there can be a bios bug that messes with overclocking...I'm not dead certain on this one, whether Gigabyte has sorted it out. They may have.

If it won't boot or stabilize, just take your vcore up in small increments, like .010 until it stabilizes.
 

·
Registered
Joined
·
224 Posts
Also, I forgot something. It can be important, so I'll add a post rather than editing above.

This board seems to have a...I hesitate to call it a bug, so I'll say 'quirk'. There are many reports of failed tweaking, changes don't take unless you

-set bios to 'Fail Safe Defaults'
-reboot
-apply your settings
-and, of course, reboot.

I don't do this to change 1 minor setting, like a voltage or something relatively insignificant. But if I'm changing something more major, a power setting or even multi, I tend to do this.

It may not be required, I don't think it's been nailed down to what set of circumstances/tweaks require this. Of course, it means more time applying your settings all over again. But you might save yourself time in the long run, and avoid puzzlement trying to figure out what went wrong when this simple step could be the answer.
 
1 - 4 of 4 Posts
Top