Overclock.net banner

1 - 20 of 21 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Running Cooler Master V1300 Platinum,

Motherboard : X570 GODLIKE

GPU : 2x ASUS ROG STRIX 3090 watercooled ek block

CPU : AMD 5950X Ryzen

Manage to enable SLI on NVidia control panel but whenever I try to run 3dmark bench my pc auto shutdown and have to turn off from the PSU and on to reboot.
 

·
Senior OCN Member
Joined
·
40,956 Posts
Your PSU is multi rail with 12v rails so the reason why it might be shutting off is you are overloading one of the 12v rails
 
  • Rep+
Reactions: sultanofswing

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Your PSU is multi rail with 12v rails so the reason why it might be shutting off is you are overloading one of the 12v rails
Hello, thank you for your time . What should I do to fix this? Run on single-rail?
 

·
Robotic Chemist
Joined
·
3,604 Posts
You need to make sure the 12V rails are split between the GPUs, so each rail is only powering one GPU. Make sure GPU1 is using "8P PCIE +12V2" and GPU2 is only using "8P PCIE +12V1".

Or simply switch to single rail mode. :)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
You need to make sure the 12V rails are split between the GPUs, so each rail is only powering one GPU. Make sure GPU1 is using "8P PCIE +12V2" and GPU2 is only using "8P PCIE +12V1".

Or simply switch to single rail mode. :)
Will try it out and see the result of it thanks!
 

·
Robotic Chemist
Joined
·
3,604 Posts
Or make sure each GPU is using one PCIe connector from +12V1 and one from +12V2. Just make sure both GPUs aren't using one rail, or one GPU on one rail and one GPU on both, or anything uneven like that. :)
 

·
Expert pin bender
Joined
·
2,442 Posts
Seriously doubt you will get away with sli 3090 on a 1300watt psu, i can only imagine what kind of load pull you would get if both are fully loaded down.

Edit: if you can afford 2 3090s with waterblocks, get something with more wattage..
 

·
Registered
Joined
·
372 Posts
It's going to be close to your power budget, but if on one rail, that should work fine. As others have suggested, switch to single rail, or spread them evenly across 12v rails. Your cpu with a nice overclock will also want some juice.
 

·
Expert pin bender
Joined
·
2,442 Posts
It's not going to happen, the spikes are going to trip that psu all over the place. Chances are high its all overclocked also. lol
 

·
Registered
Joined
·
780 Posts
I ran a separate PSU to my 2 3090's as I found that was the safest solution.
 
  • Rep+
Reactions: dagget3450

·
Registered
Joined
·
72 Posts
2 of those Asus 3090 will pull 900W if oc, then your CPU can pull another 250W as well oc, that leave only 150W for motherboards, fans, HDDs and other LED. Its doable but it pull close to the max of that PSU. I would get a 1600W Platinum rated PSU if I were you just to get some headroom to spare.
 
Joined
·
1,147 Posts
Your PSU won't handle two 3090s. I am running 2080 Ti SLI with 380W PL and 1200W Platinum PSU was tripping all over the place, and your cards are 480W. In benchmarks like 3DMark you are likely hitting 1400-1500W spikes right away. Games that can use both cards and are CPU heavy will spike even higher
 
  • Rep+
Reactions: dagget3450

·
Cheesebumps!!
Joined
·
2,428 Posts
I see your real problem is you don't know where to put your money.. 🤣

on a serious note yeah score seems a bit unexpected from a pair of the best GPU's you can imagine to buy..
 

·
Registered
Joined
·
567 Posts
I see your problem. You have too many 3090's. Im sure someone on here can foster one of them.
 

·
Registered
Joined
·
3 Posts
Running Cooler Master V1300 Platinum,

Motherboard : X570 GODLIKE

GPU : 2x ASUS ROG STRIX 3090 watercooled ek block

CPU : AMD 5950X Ryzen

Manage to enable SLI on NVidia control panel but whenever I try to run 3dmark bench my pc auto shutdown and have to turn off from the PSU and on to reboot.
I'm running into problems enabling my SLI on the NVIDIA Control Panel

2488672


Every time I enable it, it reverts back to Disable SLI
Problem is related to NVIDIA latest drivers disabling implicit SLI

My Q: How were you able to get past this and enable SLI in the first place?
 

·
More Cores!
Joined
·
1,299 Posts
as BusyBeaverHP mentioned above, it looks like some driver issues. That being said, it wouldn't hurt to get a better PSU for those monsters. Gotta feed those beasts right for them to shine!
 

·
Registered
Joined
·
3 Posts
Manage to enable SLI on NVidia control panel but whenever I try to run 3dmark bench my pc auto shutdown and have to turn off from the PSU and on to reboot.
How were you able to enable SLI on NVidia Control Panel? I kept trying to enable it for my 2x3090's but it keeps reverting back to disabled...
 
1 - 20 of 21 Posts
Top